Problème RECHERCHEV

Signaler
-
Messages postés
13116
Date d'inscription
mercredi 16 janvier 2013
Statut
Membre
Dernière intervention
18 octobre 2021
-
Bonjour,
J'ai crée deux listes déroulantes avec des valeurs d'un tableau de données et j'aimerai à l'aide de la fonction RECHERCHEV pouvoir combiner les deux options des listes déroulantes afin de rechercher la cellule correspondante. Par exemple si je prends le pays Canada avec le transport avion, que ça m'affiche le prix correspondant à ces deux options dans mon tableau.
merci beaucoup d'avance

3 réponses

Messages postés
13116
Date d'inscription
mercredi 16 janvier 2013
Statut
Membre
Dernière intervention
18 octobre 2021
2 263
Bonjour clarinette

Tout dépend comment est organisé ton tableau de données et tes tarifs, c’est peut être possible par RECHERCHEV sinon par INDEX / EQUIV
Poste un exemple de ton fichier (allégé si nécessaire) sur cjoint.com, fais créer un lien que tu reviens coller ici, on verra alors ce qu'on peut te conseiller

Cdlmnt
Via

Merci votre réponse, je n'arrive pas à joindre mon tableau mais je peux vous expliquer
Il y a une colonne avec des noms de pays (liste déroulante 1), un colonne avec le type de transport (liste déroulante 2) et une autre colonne avec le prix correspondant
Quand j'essaye d'utiliser Recherchev en faisant par exemple =RECHERCHEV(A1&B1;toutletableau;3;FAUX) le résultat ne prend que en compte le premier critère
Messages postés
13116
Date d'inscription
mercredi 16 janvier 2013
Statut
Membre
Dernière intervention
18 octobre 2021
2 263
oui mais comment est constitué ton tableau de tarifs
fais au moins copie d’écran de ce tableau de tarif et envoie l'image à l'aide de la dernière icône juste au dessus de ta fenêtre réponse

Personnellement j'organiserai mes tableaux ainsi :
https://www.cjoint.com/c/KJnwvdHLHNm