Problème avec mon Switch Ethernet

Fermé
Alzyrah Messages postés 1 Date d'inscription vendredi 23 juillet 2021 Statut Membre Dernière intervention 23 juillet 2021 - Modifié le 23 juil. 2021 à 16:10
brupala Messages postés 109047 Date d'inscription lundi 16 juillet 2001 Statut Membre Dernière intervention 25 février 2024 - 23 juil. 2021 à 17:36
Bonjour,

Bonjour,

Alors voila.
Depuis maintenant plusieurs mois, j'ai acheté un Gigabit Switch TEG-S82gTrendnet. Dessus je reçois internet par un câble direct de ma Freebox. De la je le partage en 3 (1 PC fixe et deux portables).
Tout marchais nickel, jusqu'à hier soir. J'ai perdu ma connexion Ethernet. J'ai donc redémarré la box 3fois sans résultat, débranché et rebranché, pareil. Le pc de mon père reçois Ethernet, donc le problème ne viens pas de là.
C'est la que j'ai vu que mon sur mon Switch, les petites lumières qui montre que les câbles son branché ne s'allumais pas tous.
Celui qui ne s'allumais pas, est celui qui amène internet dans ma chambre. Je l'est donc débranché et branché directement sur mon pc portable pour voir si le problème venait du câble, mais celui si donne bien Ethernet une fois branché directement.
Mais une fois branché sur le Switch, plus rien. Il ne le voit pas et ne partage plus internet dessus.
J'ai débranché/rebranché le Switch plusieurs fois mais rien n'y fait...
J'ai aussi essayé de branché le câble tout seul sur le Switch. La lumière se met a clignoter.

Je ne trouve aucun message sur internet qui parle du même soucis. Donc je me permet de posé ce message. Si jamais j'ai loupé un topic quelqu'onque n'hésité pas a me le partagé. Mais si vous avez une solution ou une raison je suis aussi preneur.

Merci a vous.



Configuration: Windows / Chrome 91.0.4472.164
A voir également:

1 réponse

brupala Messages postés 109047 Date d'inscription lundi 16 juillet 2001 Statut Membre Dernière intervention 25 février 2024 13 563
23 juil. 2021 à 17:36
Salut,
tu as essayé de connecter le câble qui vient de la box sur un autre port ?
inverser avec un PC ?
0