Additionner si deux valeur se suivent

Résolu/Fermé
Pastiche - Modifié le 21 juil. 2021 à 16:40
 Pastiche - 21 juil. 2021 à 16:57
Bonjour,

J'ai essayé de trouver une formule qui me permet de faire une somme que si deux valeurs numérique se suivent mais sans succès.

J'ai tenté =SOMME.SI(B2:B3;"<>";B2:B3) mais mon soucis et des que j'ai 1 valeur elle s'additionne tout de même si la cellule qui la suite et vide.

Je dois mal poser problème, quelqu'un a une solution ?

1 réponse

Raymond PENTIER Messages postés 56837 Date d'inscription lundi 13 août 2007 Statut Contributeur Dernière intervention 25 novembre 2022 17 178
21 juil. 2021 à 16:51
Bonjour.

=SI(ET(ESTNUM(B2);ESTNUM(B3));B2+B3;0)
.
1
Magnifique. Merci Raymond.
0