Additionner si deux valeur se suivent [Résolu]

Signaler
-
 Pastiche -
Bonjour,

J'ai essayé de trouver une formule qui me permet de faire une somme que si deux valeurs numérique se suivent mais sans succès.

J'ai tenté =SOMME.SI(B2:B3;"<>";B2:B3) mais mon soucis et des que j'ai 1 valeur elle s'additionne tout de même si la cellule qui la suite et vide.

Je dois mal poser problème, quelqu'un a une solution ?

1 réponse

Messages postés
54306
Date d'inscription
lundi 13 août 2007
Statut
Contributeur
Dernière intervention
28 juillet 2021
16 285
Bonjour.

=SI(ET(ESTNUM(B2);ESTNUM(B3));B2+B3;0)
.
Magnifique. Merci Raymond.