Problème lancement clé bootable windows sur lenovo legion 5

Résolu/Fermé
samy24f
Messages postés
15
Date d'inscription
lundi 19 juillet 2021
Statut
Membre
Dernière intervention
20 juillet 2021
- 19 juil. 2021 à 10:50
samy24f
Messages postés
15
Date d'inscription
lundi 19 juillet 2021
Statut
Membre
Dernière intervention
20 juillet 2021
- 20 juil. 2021 à 23:37
Bonjour à tous,

Je me présente, Samuel, je viens d'acheter un Lenovo legion 5 (15ACH6H) sans OS + une clé bootable avec windows 10 pro.

Voici mon problème,

Lorsque je démarre le PC avec la clé insérée, le message suivant s'affiche
"EFI PXE 0 for IPV4 ...... boot failed"
Donc si je comprend bien, il ne détecte pas la clé...

J'ai donc essayé d'aller dans le bios en faisant F2 au démarrage, cela m'amène sur la page BIOS avec l'interface Legion > pas de clé visible ici non plus dans Boot device.

En parcourant les forums, le problème semblait se résoudre en changeant le boot mode de "UEFI" à "Legacy support", mais je n'ai pas cet affichage du Bios et je ne sais donc pas comment changer cela (si c'est la solution..)

Merci d'avance pour votre aide !

1 réponse

jfmimi
Messages postés
13714
Date d'inscription
mercredi 12 décembre 2018
Statut
Contributeur
Dernière intervention
19 septembre 2022
1 859
Modifié le 19 juil. 2021 à 11:34
Bonjour
clé USB brancher
au démarrage du Pc appuyer et tenez appuyez sur la touche " F12 "
vous devriez avoir accès un menu de choix de boot

Si ma réponse ta aidée, clique sur le bouton Merci.
Mettez en résolu , si votre problème est réglé.
-1
samy24f
Messages postés
15
Date d'inscription
lundi 19 juillet 2021
Statut
Membre
Dernière intervention
20 juillet 2021

19 juil. 2021 à 13:15
bonjour,

Merci pour votre aide,
J'ai essayé mais malheureusement un seul choix apparait, celui du EFI PXE.
0
jfmimi
Messages postés
13714
Date d'inscription
mercredi 12 décembre 2018
Statut
Contributeur
Dernière intervention
19 septembre 2022
1 859 > samy24f
Messages postés
15
Date d'inscription
lundi 19 juillet 2021
Statut
Membre
Dernière intervention
20 juillet 2021

Modifié le 19 juil. 2021 à 13:57
clée USB brancher
donnez photo de la page de choix de boot
0
samy24f
Messages postés
15
Date d'inscription
lundi 19 juillet 2021
Statut
Membre
Dernière intervention
20 juillet 2021
> jfmimi
Messages postés
13714
Date d'inscription
mercredi 12 décembre 2018
Statut
Contributeur
Dernière intervention
19 septembre 2022

19 juil. 2021 à 18:33
0
jfmimi
Messages postés
13714
Date d'inscription
mercredi 12 décembre 2018
Statut
Contributeur
Dernière intervention
19 septembre 2022
1 859 > samy24f
Messages postés
15
Date d'inscription
lundi 19 juillet 2021
Statut
Membre
Dernière intervention
20 juillet 2021

19 juil. 2021 à 19:02
Bizarre rien n'est détecter ni clée ni disque dur ??
je ne vois qu'un problème au niveau du Bios UEFI /Légacy ??
mettre photo du Bios
0
samy24f
Messages postés
15
Date d'inscription
lundi 19 juillet 2021
Statut
Membre
Dernière intervention
20 juillet 2021
> jfmimi
Messages postés
13714
Date d'inscription
mercredi 12 décembre 2018
Statut
Contributeur
Dernière intervention
19 septembre 2022

19 juil. 2021 à 19:12
Non effectivement..
0