Problème de connexion

Signaler
-
Messages postés
33674
Date d'inscription
vendredi 24 août 2007
Statut
Membre
Dernière intervention
22 juillet 2021
-
Bonjour les internautes,

Je vous explique mon problème si jamais quelqu'un a une solution je suis preneur. Je ne sais pas si c'est un problème hardware de ma carte mère ASUS ROG STRIX Z490-F GAMING) ou si c'est un soucis de pilote qui n'arrive pas a s installer correctement.
Le soucis est que lorsque j allume mon pc, connecté avec un rj45, il ne detecte aucun réseau.
Le cable est fonctionnel et testé avec d autre cable sans modification
La seule solution que j'ai trouvé est que pour avoir détecté le reseau je dois desinstaller le materiel ( Ethernet Intel I225V. 5) et le reinstaller et la mon pc détecte a nouveau le reseau
J'ai aussi passé les pilotes a jour par le logiciel de la CM armoury crate mais le problème reste récurrent malgré tout (sans erreur d installation ou quoi des pilotes)
Voila j'espère avoir été clair dans les explications
Merci d'avance pour vos reponses je suis preneur de toute information

2 réponses

Messages postés
18218
Date d'inscription
dimanche 16 décembre 2007
Statut
Membre
Dernière intervention
22 juillet 2021
2 808
Bonjour

Messages postés
33674
Date d'inscription
vendredi 24 août 2007
Statut
Membre
Dernière intervention
22 juillet 2021
3 758
Essaie de mettre d'abord à jour les pilotes du chipset de la CM et après ceux du LAN si c'est nécessaire:

https://rog.asus.com/fr/motherboards/rog-strix/rog-strix-z490-f-gaming-model/helpdesk_download