Problème suite mise à jour [Résolu]

Signaler
-
Messages postés
46957
Date d'inscription
dimanche 20 janvier 2008
Statut
Modérateur
Dernière intervention
16 juin 2021
-
Bonjour,

J'ai un MacBook Air de 2020 qui fonctionnait très bien jusqu'à l'avant dernière mise à jour que j'ai du faire il y a peut-être 2 ou 3 mois... Depuis, Google Chrome s'est complètement modifié. Je n'arrivais plus à mettre Google en page principale. Je suis allée dans les Préférences, mais rien à faire. J'avais des noms du style "Qsearch"... J'ai essayé de changer plusieurs fois mon navigateur par défaut mais impossible de mettre Google. C'est comme si Google Chrome n'était pas installé car on me proposait de l'installer quand je tapais "Google" sur la barre de recherche. Des pages de pubs intempestives n'arrêtaient pas de s'ouvrir. Je ne pouvais pas naviguer tranquillement sur le net sans que des pages s'ouvrent, parfois 3 ou 4 d'affilés. J'ai donc désinstallé Chrome et réinstallé et toujours le même problème. J'ai répété cela plusieurs fois, j'ai fini par ne plus réinstaller Chrome. Depuis, je me contente de Safari et même avec Safari des pages venues de nulle part continuent à s'ouvrir. J'ai un message de "Microsoft bing" qui s'affiche et que je dois accepter pour poursuivre ma navigation alors que je suis sur Mac...
Est-ce qu'il y a une solution pour régler ce problème ? Sinon je réinitialise complètement mon Mac.
Merci !

2 réponses

Le problème est réglé. Merci.
Messages postés
46957
Date d'inscription
dimanche 20 janvier 2008
Statut
Modérateur
Dernière intervention
16 juin 2021
10 598
Content que ce soit résolu.
Il serait intéressant, pour les autres internautes, de poster l'éventuelle solution. :-)

Bon WE.