Panne satellite pro....Toshiba

Signaler
Messages postés
394
Date d'inscription
lundi 3 octobre 2005
Statut
Membre
Dernière intervention
2 juin 2021
-
Messages postés
20546
Date d'inscription
dimanche 9 septembre 2007
Statut
Contributeur
Dernière intervention
16 juin 2021
-
Bonjour, j'utilisais le pc, il c'est arrêté d'un coup sec, ventilateur arrêté, écran noir, batterie et alimentation secteur connecté.
Je constate que en appuyant sur marche le voyant de droite, le vert, clignote 5 fois et s'arrête et rien ne bouge....le voyant de gauche charge orange reste éteint.
J'ai enlevé la batterie, et débranché le secteur, puis appuyé un peu plus de 10 secondes our vider la carte mère, puis tout reconnecte, rien de changé.
Nouvelle manip et appuyant sur la touche backspass 5 minutes..rien de changé.
J'ai changé la batterie sur la carte mère.. ...rien de changé.
Je ne trouve pas les codes de clignotement du témoin de droite vert.
Merci pour votre aide, bien cordialement

3 réponses

Messages postés
20546
Date d'inscription
dimanche 9 septembre 2007
Statut
Contributeur
Dernière intervention
16 juin 2021
5 025
Bon c'est quand même plus simple... Il ne reste plus qu'à madame de se faire pardonner...!
C'est pas gagné, le voyant orange de la charge, c'est activé, j'ai attendu qu'il s'éteigne pour m'assurer la charge total, c'est OK pour ce point.
Mais j'appuié sur marche, le voyant vert s'éclaire, mais mauvaise surprise, l'écran reste noir, le bios ne se lance pas.
Le ventilo est OK, le dd semble tourner mais, sans le bruit du bras..rien d'autre .
J'ai ouvert pour vérifier si j'avais tout bien connecté puisque j'ai changé la batterie de la carte la 2032....rien ne me semble anormal.
Je suis donc dans les choux.
Le modèle satellite pro C660-2CJ
> Bojolais
Salut, je viens de tenter une manipulation, j'ai mis le cd1 du bout système comme pour tout réinitialisér, le lecteur a eclaire l'écran et lancé le bios, j'ai vite sorti le cd, et curieux linux mint c'est lancé....
Ouffff
Je n'ai rien compris, mais ça tourne pour le moment....
Messages postés
20546
Date d'inscription
dimanche 9 septembre 2007
Statut
Contributeur
Dernière intervention
16 juin 2021
5 025
Ce PC doit froler les 10 ans... son écran a pu souffrir; je pense à son rétro éclairage qui pourrait etre en panne et empêche l'écran de fonctionner...

-- lorsque le PC est en marche, dans le BIOS par ex... En éclairant l'écran avec une lampe de poche ou faible éclairage, sous un angle d'environ 45°, on peut apercevoir dans la pénombre, ce qui s'affiche à l'écran c'est l'indice d'un rétro éclairage qui ne fonctionne pas... (une image Fixe, c'est mieux)

Attention: un reglage de luminosité très bas donne à peu près la même chose... donc bien vérifier..
Messages postés
20546
Date d'inscription
dimanche 9 septembre 2007
Statut
Contributeur
Dernière intervention
16 juin 2021
5 025
Bonjour,

Quel modèle de Satellite..?? quel âge a-t-il..??

Peux-tu entrer dans le BIOS..??
Jeannet merci pour ton intervention....
J'ai honte, je vais me cacher sous la table, je viens de me rendre compte que ma femme en faisant le ménage à basculé l'interrupteur de la multiprise, qui est bien caché, donc pas d'alimentation, secteur ni batterie......quel âne.... ...;0(((((...désolé...cordialement