Probleme LED BOOT allumé

Signaler
-
Messages postés
20509
Date d'inscription
dimanche 9 septembre 2007
Statut
Contributeur
Dernière intervention
10 juin 2021
-
Bonjour à tous,

J'aurais si possible besoin d'un coup de main de la part des experts informatique
la led ez debug de ma carte mère reste allumé en permanence Cela dit tout fonctionne (parfaitement ?)


J'ai beau chercher je ne vois pas le soucis. Un conseil (ou plusieurs) serait le bienvenue !

Merci d'avance.

Conifg :

CM B550 Gaming edge wifi
AMD Ryzen 5 3600XT
HHD 2T
SSD 240g (disque sur lequel j'ai installé windows)
16 GB ram 3200Mhz
CG RTX 2060
Alim 650w Corsaire

8 réponses

Messages postés
20509
Date d'inscription
dimanche 9 septembre 2007
Statut
Contributeur
Dernière intervention
10 juin 2021
4 998
Bonjour,

Ton disque de boot a un défaut ou n'est pas correctement détecté..

Je vois que tu as deux disques un HDD et un SSD... mais bon, on en sait pas plus..

As-tu bien mis ton SSD en position N°1 dans le "Boot Device" du BIOS..?? disons que bien souvent on met :
1= CD/DVD
2= USB key
3= SSD
4= non affecté.

Le SSD contient windows et le Boot manager... n'y a-t-il pas Linux en dual boot sur ce disque..??
Le HDD contient des Datas perso et aucune trace d'un windows précédent

Sinon, c'est la façon dont est installé windows qui est peut etre en cause... surtout si cette installation est récente et n,'a pas encore fait ses preuves..

Certains SSD M.2 en NVMe ne sont pas détectés, mais il faut voir l'utilitaire constructeur.
Messages postés
12
Date d'inscription
dimanche 24 janvier 2021
Statut
Membre
Dernière intervention
26 mai 2021

j'avais oublié l'ordre que tu m'avais indiqué Ducoup sur mon téléphone j'air regarder et recopier cet ordre ( je ne sais pas du tout si c'est correcte, il y a toujours la LED Boot allumé )
Messages postés
12
Date d'inscription
dimanche 24 janvier 2021
Statut
Membre
Dernière intervention
26 mai 2021

"Le SSD contient Windows et le Boot manager… n'y a-t-il pas Linux en dual boot sur ce disque..??"
Non il n'y a pas Linux, et je ne sais comment vérifier si le ssd contient Windows et le boot manager ?

''le HDD contient des Datas perso et aucune trace d'un Windows précédent''

il ce peut, en effet une fois j'ai essayer de faire des manipes foireuse déplacer des ficher du compte / image ou téléchargement d'un disque à un autre. me conseils tu, de réinitialiser mon pc ?
Messages postés
33479
Date d'inscription
vendredi 24 août 2007
Statut
Membre
Dernière intervention
11 juin 2021
3 717
Si tout fonctionne sans problème, il n'y a pas de quoi s'inquiéter du fait que la LED Boot du Ez Debug LED reste allumée.

PS:Toutefois, poste-nous une capture d'écran de ta Gestion des disque.

Messages postés
12
Date d'inscription
dimanche 24 janvier 2021
Statut
Membre
Dernière intervention
26 mai 2021







je ne sais pas ou je peux te montrer exactement ce que tu me demandes mais tiens quelques photos :/ (C'est mathias)
Messages postés
33479
Date d'inscription
vendredi 24 août 2007
Statut
Membre
Dernière intervention
11 juin 2021
3 717
Il n'y a pas de Gestion des disques. Avec Windows 10, c"est facile. Tu fais un clic droit sur l'icône de Windows, puis un clic sur Gestions des disques et tu es dessus.
Messages postés
12
Date d'inscription
dimanche 24 janvier 2021
Statut
Membre
Dernière intervention
26 mai 2021

ah ok
Messages postés
33479
Date d'inscription
vendredi 24 août 2007
Statut
Membre
Dernière intervention
11 juin 2021
3 717 >
Messages postés
12
Date d'inscription
dimanche 24 janvier 2021
Statut
Membre
Dernière intervention
26 mai 2021

Apparemment tout parait correct. Je ne crois pas qu'il y ait de quoi s'inquiéter.
Messages postés
20509
Date d'inscription
dimanche 9 septembre 2007
Statut
Contributeur
Dernière intervention
10 juin 2021
4 998
ça pourrait bien etre la partition de 100 Mo qui n'est pas une partition "Active", peut etre c'est ça le problème

Il suffit de faire clic droit dessus===> "Marquez la partition comme active"
Messages postés
33479
Date d'inscription
vendredi 24 août 2007
Statut
Membre
Dernière intervention
11 juin 2021
3 717
Je ne sais pas ce que tu veux dire par "qui n'est pas une partition "Active". Cette partition est la partition du Système EFI. Si elle n'était pas active, le pc ne booterait pas sur ce SSD.
Messages postés
20509
Date d'inscription
dimanche 9 septembre 2007
Statut
Contributeur
Dernière intervention
10 juin 2021
4 998
Je n'ai pas de certitude. mais pour moi, la partition qui boot le System devrait etre "Active" et je ne la vois pas ainsi sur les captures...

Sur le mien, c'est marqué "Sain (System, Actif, Partition principale)" le Flag Actif est positionné.

Ce disque ne trouve pas d'autre partition de Boot, alors, il boot sur celle là. Même si elle n'est pas "Active" et ça déclenche le voyant d'anomalie Boot.. (J'ignore quels sont les critères)
Ça m'a paru une possibilité..??
Messages postés
10347
Date d'inscription
vendredi 14 décembre 2012
Statut
Membre
Dernière intervention
9 juin 2021
4 090
salut, tu es peut être en legacy/mbr et la on est sur du uefi/gpt, la partition efi est tout a fait normal "sain (Partition du système EFI)"
Messages postés
33479
Date d'inscription
vendredi 24 août 2007
Statut
Membre
Dernière intervention
11 juin 2021
3 717 >
Messages postés
10347
Date d'inscription
vendredi 14 décembre 2012
Statut
Membre
Dernière intervention
9 juin 2021

Mais voyons! Son SSD utilise une table de partition GPT, s'il était en Legacy, il ne pourrait pas booter dessus.

PS. Je crois que tu répondais à jeannets et non à mon intervention. Si c'est cela, toutes mes excuses.
Messages postés
10347
Date d'inscription
vendredi 14 décembre 2012
Statut
Membre
Dernière intervention
9 juin 2021
4 090 >
Messages postés
33479
Date d'inscription
vendredi 24 août 2007
Statut
Membre
Dernière intervention
11 juin 2021

oui ^^ pas de soucis
Messages postés
20509
Date d'inscription
dimanche 9 septembre 2007
Statut
Contributeur
Dernière intervention
10 juin 2021
4 998
Hello.. à vous tous,

Comme je l'ai dit, je n'ai aucune certitude..!

Et effectivement, j'ai regardé sur un PC qui boot en MBR sous windows 7 pro.. et son voyant Boot n'est pas allumé. Est-ce une explication..?

Il resterait malgré tout instructif de connaitre les raisons déclencheuses de ce Voyant..?

D'ailleurs, toutes les cartes mère ont ces quatre voyants, à présent, et on ne connait pas bien les points logiques qui les pilotes... Mais c'est un peu comme les voyants du tableau de bord des voitures actuelles, ça n'empêche pas de continuer à rouler (même les freins)..
Messages postés
33479
Date d'inscription
vendredi 24 août 2007
Statut
Membre
Dernière intervention
11 juin 2021
3 717
"Il resterait malgré tout instructif de connaitre les raisons déclencheuses de ce Voyant..?"' .

En effet, on aimerait savoir pourquoi ce voyant reste allumé. Mais on a aucune explication puisque tout fonctionne bien et rien d'anormal n'est visible.

Remarque: les CM récentes sont, par défaut, en mode UEFI, avec des tables de partition GPT. Cela implique la présence d'une petite partition sans lettre à gauche de la partition C (Partition du système EFI). Si elle n'est pas présente, comme chez toi, c'est que le système est en mode Legacy, avec une table de partition MBR.
Messages postés
20509
Date d'inscription
dimanche 9 septembre 2007
Statut
Contributeur
Dernière intervention
10 juin 2021
4 998
oui, mais j'ai quand même cette petite partition... que j'ai agrandi à1go pour y mettre un petit linux FAT32 en roue de secours. j'y ai également le Bootmgr.. pour Windows

Sinon ce disque a des partitions en FAT32 et NTFS et EXT4 et SWAP et je n'ai pas de voyant Boot ou autres d'allumé.

Je n'ai toujours pas éprouvé le besoin de table en GPT...

Pourquoi faire compliqué..les méthodes simples sont celles qui font le moins de pannes.
Messages postés
33479
Date d'inscription
vendredi 24 août 2007
Statut
Membre
Dernière intervention
11 juin 2021
3 717
Ce n'est pas ton pc le centre du problème.
Messages postés
20509
Date d'inscription
dimanche 9 septembre 2007
Statut
Contributeur
Dernière intervention
10 juin 2021
4 998 >
Messages postés
33479
Date d'inscription
vendredi 24 août 2007
Statut
Membre
Dernière intervention
11 juin 2021

d'accord d'accord je le comprends très bien désolé, je le prenais seulement en point de comparaison..