Traduire ma phrase car je suis blqué

Résolu/Fermé
Sam - 29 avril 2021 à 09:20
 Sam - 29 avril 2021 à 10:57
Bonjour,

Après plusieurs heures à chercher dans EXCEL et sur divers sites internet ... je n'arrive pas à trouver ce que je cherche ...

Je m'explique :

En C8 j'ai une liste déroulante avec différentes valeurs (listées en colonne R1 à R10) et qui correspondent à d'autres valeurs (listées en S1 à S10).

J'aimerai qu'en D8 j'ai : si la valeur de C8 est R1 alors S1 ou si la valeur de C8 est R2 alors S2, et anisi de suite jusqu'à si la valeur de C8 est R10 alors S10.

Mais impossible à la réaliser :(

4 réponses

michel_m Messages postés 16582 Date d'inscription lundi 12 septembre 2005 Statut Contributeur Dernière intervention 27 novembre 2022 3 284
29 avril 2021 à 09:45
Bonjour,

Utilise la fonction RECHERCHEV
0
Même avec cette fonction je n'arrive pas à trouver mon bonheur ...

J'ai ces formules :

En D8 : =SI(C8=Paramètres!F3;Paramètres!G3;"RIEN")
En E8 : =SI(C8=Paramètres!F4;Paramètres!G4;"RIEN")

Jusqu'à M8 : =SI(C8=Paramètres!F12;Paramètres!G12;"RIEN")

Il me reste plus qu'à créer une seule formule pour tout gérer dans une seule case ... mais je n'y arrive tjs pas :(
0
yclik Messages postés 3028 Date d'inscription vendredi 25 juillet 2014 Statut Membre Dernière intervention 29 novembre 2022 1 366
29 avril 2021 à 10:46
Bonjour
comme indiqué par Michel_m utiliser la fonction RECHERCHEV
exemple
0
avec l'exemple sous les yeux, c'est encore mieux !!

Merci à vous 2 !!!
0