Fenêtre fantôme avec 3 petits écrans quand je clic sur la barre-titre

Signaler
Messages postés
8
Date d'inscription
dimanche 25 avril 2021
Statut
Membre
Dernière intervention
30 avril 2021
-
Messages postés
14730
Date d'inscription
dimanche 14 juin 2015
Statut
Contributeur
Dernière intervention
1 mai 2021
-
Quand je clique sur la barre titre d'une fenêtre pour la déplacer, une fenêtre "fantôme avec 3 petits écrans" apparait et se superpose à tout. Ça semble servir à replacer automatiquement ma fenêtre ailleurs dans un de mes 3 écrans. Mais c'est plutôt très dérangeant. Si mon curseur touche à une de ces trois fenêtres "fantômes", ma fenêtre se transfère directement ailleurs et change de format! Comment empêcher cette fenêtre fantôme d'apparaitre?

Pas facile à décrire, pour voir ma vidéo du problème: https://www.youtube.com/watch?v=Fd_UvHQkgQI&feature=youtu.be&ucbcb=1

14 réponses

Messages postés
10479
Date d'inscription
mercredi 12 décembre 2018
Statut
Membre
Dernière intervention
1 mai 2021
1 220
Bonjour et merci est un bon début non??

Si ma réponse ta aidée, clique sur le bouton Merci.
Mettez en résolu , si votre problème est réglé.
Messages postés
8
Date d'inscription
dimanche 25 avril 2021
Statut
Membre
Dernière intervention
30 avril 2021

Bonjour jfmimi, je n'ai vraiment pas l'habitude de poser des questions dans un site comme celui-ci.

Je comprend de votre commentaire que j'ai probablement été trop direct. Je m'en excuse. Je voulais faire au plus court, mais je comprend que ce n'est pas la façon ici. Désolé.

J'espère quand même que quelqu'un saura trouver une solution à mon problème. Merci.
Messages postés
14730
Date d'inscription
dimanche 14 juin 2015
Statut
Contributeur
Dernière intervention
1 mai 2021
6 925
Bonjour,

Dans ta vidéo on dirait des bureaux virtuels.


1- Regarde l'icône applications actives si tu le vois sur la barre des tâches.
Ou bien ajoute le.
Clique droit sur la barre des tâches►Afficher le bouton Applications actives
Ferme les bureaux virtuels.

ALT+Tab pour ouvrir la fenêtre avec la liste des bureaux
CTRL + Windows + → ou ← pour passer d’un bureau à un autre.
Windows + Ctrl + flèche droite : accéder au bureau virtuel suivant
Windows + Ctrl + flèche gauche : accéder au bureau virtuel précédent
Windows + Ctrl + F4 : Fermer le bureau actif.

2- Et vérifies ceci :
Va dans Paramètres ► Système
Menu gauche ► Multitâche
Rubrique Bureaux virtuels 'Au bas de la fenêtre)
Sélectionne ►Le bureau que j'utilise


3- Et faire de ton écran 1 ton écran principal.
Paramètres ► Système
Rubrique ►Plusieurs affichages

Si tu ne peux pas regarde ce post

A+
Messages postés
8
Date d'inscription
dimanche 25 avril 2021
Statut
Membre
Dernière intervention
30 avril 2021

Bonjour,

Malheureusement ça ne marche pas. Les bureaux virtuels n'apparaissent pas dans les applications actives. Ils apparaissent quand je clique et déplace une fenêtre et disparaissent aussitôt le clic enlevé. Pas moyen de les faire apparaître dans les applications actives.
Messages postés
14730
Date d'inscription
dimanche 14 juin 2015
Statut
Contributeur
Dernière intervention
1 mai 2021
6 925
Bonjour,

Débranche un de tes deuxième ou troisième écrans.
Et regarde si tu vois ces petites fenêtres ainsi que le nombre de fenêtres(petits écrans).

A+
Messages postés
8
Date d'inscription
dimanche 25 avril 2021
Statut
Membre
Dernière intervention
30 avril 2021

Je les vois toujours. Si je débranche deux écrans, je n'en vois qu'un seul. Si je ne débranche qu'un écran, j'en vois deux. Si je travaille avec mes trois écrans, j'en vois toujours trois.
Messages postés
14730
Date d'inscription
dimanche 14 juin 2015
Statut
Contributeur
Dernière intervention
1 mai 2021
6 925
C'est bien tes écrans qui se mettent en superpositions dans un affichage ''3 petits écrans'' .

Reste à savoir comment enlever cette superposition d'affichage.
Je n'ai pas la réponse.

As tu bien sélectionné ton écran principal comme écran principal lorsque les deux autres écrans sont branchés ?

Essaye ça avec 2 écrans de branchés ==► Windows 10 inverser écran 1 et 2

Et voir comment tu projette tes autre écran
==► Utiliser deux écrans sur un PC avec Windows 10
Mode Étendre

A+
Messages postés
14730
Date d'inscription
dimanche 14 juin 2015
Statut
Contributeur
Dernière intervention
1 mai 2021
6 925
Essaye cette procédure :

Va dans Paramètres -►Système
Menu gauche -►Multitâche
Rubrique -►Ancrer les fenêtres

Décoche la première case -►Lorque j'ancre une fenêtre,ajuster automatiquement pour remplir l'espace suffisant
Et la deuxième et troisième cases.

Ou simplement désactive la case -►Ancrer les fenêtres


A+
Messages postés
8
Date d'inscription
dimanche 25 avril 2021
Statut
Membre
Dernière intervention
30 avril 2021

Rien ne change. Merci pour ton aide, même si le problème persiste. J'apprécie beaucoup.
Messages postés
8
Date d'inscription
dimanche 25 avril 2021
Statut
Membre
Dernière intervention
30 avril 2021

J'ai fait un nouveau vidéo qui montre mes trois écrans et ce qui se passe quand je déplace une fenêtre:
https://www.youtube.com/watch?v=qPCh8U98igA&ucbcb=1

J'ai posté le problème sur le forum de Microsoft. J'ai passé une heure avec un technicien de Microsoft qui n'a pu résoudre le problème même après avoir pris en charge mon ordi.

Décourageant.
Messages postés
14730
Date d'inscription
dimanche 14 juin 2015
Statut
Contributeur
Dernière intervention
1 mai 2021
6 925
Bonjour,

Désactive Aero Peek
Clique droit sur la barre des tâches --►Parametres de la barre des tâches


Bureaux virtuels :
Toujours dans l'idée des bureaux virtuels.
Test les raccourcis pour savoir si cela fonctionne ou pas.


Ou encore essaye de déplacer une fenêtre dans un autre bureau avec le clique droit.

C'est le tuto de la fiche pratique CCM.

Quand on fait Alt+ Tab avec les touches du clavier on voit ces 3 petits écrans fenêtrés.
Et si on affiche le bouton Applications actives (Clique droit sur la barre de tâches pour sélectionner la ligne Applications actives) on voit les écrans fenêtrés avec les Bureaux



A+

Messages postés
8
Date d'inscription
dimanche 25 avril 2021
Statut
Membre
Dernière intervention
30 avril 2021

Bonjour,

Peak était déjà désactivé.

Le clic droit ne me permet pas de déplacer une fenêtre.

Alt+ Tab donne des petits écrans où j'ai des applications actives, mais ils sont très différents de ce dont je parle et qu'on voit dans mon vidéo.

Merci.
Messages postés
8
Date d'inscription
dimanche 25 avril 2021
Statut
Membre
Dernière intervention
30 avril 2021

Bonjour à tous,

Le problème est réglé. Il a été réglé par un dénommé Dave, conseiller indépendant sur le forum de Microsoft.

Le problème ne venait pas de Windows, mais de mon ordi MSI. C’est une fonctionnalité fournie par ces fabricants, il est appelé Screen Snap et j'ai pu la désactiver dans l’utilitaire 'MSI True Color'.

Merci à tous ceux ou celles qui ont cherché à m'aider. Vous avez de toutes façons contribué à ma bonne santé mentale.

Richard
Messages postés
14730
Date d'inscription
dimanche 14 juin 2015
Statut
Contributeur
Dernière intervention
1 mai 2021
6 925
1- C'est pas le ou les bureaux virtuels, car tu ne peux pas déplacer une fenêtre d'un bureau a l'autre.

2- Vérifie :
Parametres ►Options d'ergonomie


3--►Test avec une autre sourie.

A+
Messages postés
14730
Date d'inscription
dimanche 14 juin 2015
Statut
Contributeur
Dernière intervention
1 mai 2021
6 925
Bonjour,

Les carreaux de snaps 2x4.

Vu ici
Programme «MSI TRUY COLOR»

La fonctionnalité qui fournit la superposition s'appelle "Snap Assist" et est une sous-zone de Windows Aero Snap.
Parce que c'est une sous-zone, les deux doivent être "ON" pour Snap Assist à être actifs.
Désactiver le snap Assist sans désactiver tout Aero Snap.

Ou ouvre le programme "MSI True Color", sélectionne "Afficher les paramètres" -► "Outils"-► "Partition de bureau," puis décoche "la partition de bureau sur" (il peut simplement ressembler au rouge lorsqu'il est vérifié, gris lorsqu'il est décoché).


En vidéo

A+