Mon omegle ne fonctionne plus

Signaler
-
 Niko -
Bonjours, cela fait maintenant plus de 3semaines que je ne peut plus utiliser omegle, j'ai un écran gris qui charge a l'infini (la caméra de l'inconnu) alors que j'ai une assez bonne connexion. Cela est arriver après un déménagement et un changement d'opérateur, je suis passer chez orange et depuis impossible de faire fonctionner omegle. J'ai déjà essayer tout les solutions similaires a effacer les cookies, changer d'appareil, j'ai même essayer de le faire sur tel avec le 4g et toujours sans résultat convaincant. Avez vous une idée de comment réglée ce problème .?

3 réponses

Hello
He ben pareil pour moi .
On est condamné à ne plus aller sur Omegle :D haha
Messages postés
8271
Date d'inscription
mercredi 8 juillet 2020
Statut
Membre
Dernière intervention
31 août 2021
978
le problème c'est que j'ai déjà regarder sur ce site sauf que j'ai pas le même problème que eux justement, personnellement je suis connecter au serveur ma camera fonctionne mon micro aussi, le problème c'est que les inconnus ne charge pas pour moi je ne peut pas les voir ni les entendre et même chose pour eux, par contre ça m'arrive mais très rarement de tomber sur des gens avec qui je n'ai aucun problème
> grybe123
Bonjour Moi aussi j’aimerais bien savoir car j’ai exactement le même problème.
Hey,
Si jamais après pas mal de recherches, j'ai enfin trouvé l'origine du problème.
Il faut changer la configuration du réseau. Celui de Orange est configuré sur Privé, ce qui empêche la réception de l'image video du "stranger".
Du coup pour ma part (en Belgique) mettre dans la barre d'adresse du navigateur "http://192.168.0.1/RgAdvanced.asp".
Mettre son pseudo et mot de passe.
Puis cliquer sur "ouverture de port". Accepter .
Et ça sera bon.
Il faut changer comment?