Publipostage image qui se répète

Résolu/Fermé
Choups38 - 15 avril 2021 à 18:10
 Choups - 21 avril 2021 à 10:15
Bonjour à tous,

J'ai des étiquettes sur un document word, avec une base de donnée excel, mon publipostage fonctionne très bien pour le texte, par contre l'image est la même pour toutes les étiquettes.

Je ne comprends pas pourquoi, avez-vous une idée ?

Merci

5 réponses

Raymond PENTIER Messages postés 56865 Date d'inscription lundi 13 août 2007 Statut Contributeur Dernière intervention 9 décembre 2022 17 189
15 avril 2021 à 23:13
Parce que l'image n'est pas une donnée Excel susceptible d'être fusionnée dans un publipostage.
0
m@rina Messages postés 17496 Date d'inscription mardi 12 juin 2007 Statut Contributeur Dernière intervention 9 décembre 2022 11 013
16 avril 2021 à 03:33
Bonjour

J'explique ici :
https://faqword.com/index.php/component/search/?searchword=publimage&searchphrase=all&Itemid=108

La procédure est simple, mais il faut la suivre à la lettre.

m@rina
0
Bonjour Raymond et Marina,

En cherchant sur le net, je suis bien-sure tombé sur ton lien, je pense avoir suivi la procédure.

Sur mon document word, j'ai pour chaque étiquette :
1ere Etiquette :
{ INCLUDEPICTURE “{MERGEFIELD Image}” \d \* MERGEFORMAT}

Etiquettes suivantes :
{NEXT}
{ INCLUDEPICTURE “{MERGEFIELD Image}” \d \* MERGEFORMAT}

L'image s'affiche bien mais c'est la même pour toutes les étiquettes.
Ou est mon erreur ?
Merci de ton retour :-)
0
m@rina Messages postés 17496 Date d'inscription mardi 12 juin 2007 Statut Contributeur Dernière intervention 9 décembre 2022 11 013
16 avril 2021 à 18:16
Bonjour,

Tes exemples ne me donnent rien.
Je ne sais pas si la base de données est correcte,
et surtout je ne sais pas si tu as mis les champs à jour après la fusion et j'ai constaté que 95% des problèmes viennent de là parce qu'on ne lit pas jusqu'au bout !!

J'espère aussi que les images ne sont pas dans des zones de texte.

m@rina

0
Bonjour
J'ai bien mis à jour les champs après la fusion (crtA et F9)
Je l'ai lu plusieurs fois le tuto ! Il y a forcément quelques choses que je n'applique pas..
Je reviendrai vers toi début semaine prochaine, mes fichiers sont sur le pc du bureau.
Bon weekend
0

Vous n’avez pas trouvé la réponse que vous recherchez ?

Posez votre question
Bonjour,
Je viens de trouver mon erreur !!

En fait, quand je fais ma fusion dans un nouveau document, il faut faire ctrl+a et faire F9 ! Et pas alt+F9 !!

Si ça peut servir à d'autres personnes ! :-)

merci Marina
0