Impossible de boot sur mon SSD [Résolu]

Signaler
-
 nova -
Salut,
J'ai récemment fait un nettoyage de mon PC et j'ai du débrancher et rebrancher mes SSD
J'ai un SSD pour linux et un pour windows,
depuis que j'ai rebranché le tout, mon SSD pour windows ne peut pas être boot au démarrage, je dois à chaque fois accéder au BIOS pour le boot manuellement, par contre mon SSD pour linux se boot au démarrage

2 réponses

Messages postés
274
Date d'inscription
lundi 20 novembre 2017
Statut
Membre
Dernière intervention
18 avril 2021
37
Salut. Tu as rebranché les ssd sur les même prise SATA qu'avant ?
J'avoue que je sais plus, mon SSD linux est branché sur la prise SATAG6_1 et le SSD windows sur SATAG6_3, sachant qu'il était sur le 4 et que j'ai changé ce matin. Est-ce nécessaire de vérifier avec les autres prises ? Sachant que le câble est assez court c'est pas évident.
Merci.
Messages postés
274
Date d'inscription
lundi 20 novembre 2017
Statut
Membre
Dernière intervention
18 avril 2021
37
1 ou 2 photos histoire de tout remettre les branchements comme avant c'est pas mal, je le fais même avec mes périphérique usb. Dans le bios tu peux mettre un ordre dans les disques. Moi je mets mon windows 7 avant mon windows 10 pour booter dessus par défaut
>
Messages postés
274
Date d'inscription
lundi 20 novembre 2017
Statut
Membre
Dernière intervention
18 avril 2021

C'est ce que je voulais faire mais comme j'avais rajouté une carte graphique le cable du 1er SSD passait plus, mais j'ai résolu le problème en branchant d'abord seulement le SSD de windows SEUL, j'ai démarré le PC en bootant windows, j'ai ensuite pu brancher mon deuxième SSD sans que ça pose problème;
Merci des réponses rapides en tout cas!