Calc / LibreOffice : Ne gadrer que le lien hypertexte

Signaler
-
Messages postés
2402
Date d'inscription
vendredi 25 juillet 2014
Statut
Membre
Dernière intervention
13 avril 2021
-
Bonjour,

J'ai un fichier Calc sur LibreOffice avec pas mal de lignes dont je ne voudrais garder que les lignes contenant un texte avec un lien hypertexte quel qu'ils soient
J'ai essayé avec les filtres mais sans succès
Avez-vous une solution à me proposer ?

2 réponses

Messages postés
53620
Date d'inscription
lundi 13 août 2007
Statut
Contributeur
Dernière intervention
13 avril 2021
15 663
Bonjour.

J'ai bien peur qu'il n'y ait pas d'autre solution que de les supprimer manuellement ...
Messages postés
2402
Date d'inscription
vendredi 25 juillet 2014
Statut
Membre
Dernière intervention
13 avril 2021
1 074
Bonsoir
si les liens contiennent une adresse style https://
une proposition
formule dans une colonne et trier ensuite
=SI(ESTERREUR(TROUVE("//";A2));" A supprimer";"A conserver")