Erreur "Contrôleur PCI de communications simplifiées"

Résolu/Fermé
Alain17 - 17 mars 2021 à 18:49
 Alain17 - 19 mars 2021 à 19:52
Bonjour,
Suite à un crash disque, je viens de réinstaller complètement mon ordi sous Windows10 - 64 bits.
Dans le gestionnaire de périphériques, j'ai une erreur "Contrôleur PCI de communications simplifiées". Je n'ai plus de connexion à distance avec mon NAS, ni avec mon imprimante branchée sur la Freebox.
Les propriétés du Contrôleur PCI m'indiquent que le pilote n'est pas installé et qu'il ne trouve pas de pilote compatible pour ce périphérique. Grâce aux caractéristiques ci-dessous, j'ai fait une recherche sur Internet mais je n'ai rien trouvé...
-----
L'appareil PCI\VEN_10EC&DEV_8168&SUBSYS_76801462&REV_06\4&340a4e98&0&00E4 n'est pas configuré.

Nom du pilote : rt640x64.inf
GUID de classe : {4d36e972-e325-11ce-bfc1-08002be10318}
Date du pilote : 04/10/2015
Version du pilote : 9.1.410.2015
Fournisseur du pilote : Microsoft
Section du pilote : RTL8168E.ndi.NT
Classement du pilote : 0xFF2000
Numéro d'identification d'appareil correspondant : PCI\VEN_10EC&DEV_8168&REV_06
Pilotes surclassés :
Appareil mis à jour : false
Appareil parent : PCI\VEN_8086&DEV_1C18&SUBSYS_76801462&REV_B5\3&11583659&0&E4
-----
Carte-mère : MSI H67MA-E35 MODEL MS-7680 VER 2.3
Processeur : i5-2500 k
-----
Merci de me dire ce que je peux faire pour retrouver un fonctionnement normal.
Cordialement.
AD

3 réponses

glg29
Messages postés
29483
Date d'inscription
vendredi 1 juin 2007
Statut
Contributeur
Dernière intervention
22 avril 2022
4 386
17 mars 2021 à 19:01
Bonsoir,
Tenter l'installation de ce pilote peut-être, Install_Win10_10047_02232021.zip
Cdlt
1
Bonjour et merci, mais ça ne change rien...
0
glg29
Messages postés
29483
Date d'inscription
vendredi 1 juin 2007
Statut
Contributeur
Dernière intervention
22 avril 2022
4 386 > Alain17
18 mars 2021 à 18:19
Bonjour,
Suis les indications postées par kaneagle, que je salue.
Cdlt.
-1
kaneagle
Messages postés
83336
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
5 juillet 2022
13 958
Modifié le 18 mars 2021 à 12:33
Bonjour,

Ce no. correspond au réseau ethernet.

Essaie ces 2 pilotes:
--> Chipset
--> MEI


1
Bonsoir,
Le premier pilote ne change rien à la panne. Par contre, le deuxième a fait disparaitre l'erreur dans le gestionnaire de périphériques. Merci !!
Mais malheureusement, je n'ai toujours pas accès au NAS ni à la FreeBox !!
Il doit y avoir autre chose qui bloque ! J'ai fait le tour des différents paramètres et autorisations mais je n'ai rien vu de particulier. En fait, je ne sais pas trop où chercher....
0
kaneagle
Messages postés
83336
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
5 juillet 2022
13 958
Modifié le 19 mars 2021 à 12:00
Problème de pilote réglé.

Concernant la connexion, ouvre un sujet dans le forum réseau -->> ICI <<--



Mes salutations glg29
0
Ok ! Merci encore.
Bonne soirée
AD
0