Calcul automatique [Résolu]

Signaler
Messages postés
62
Date d'inscription
lundi 20 octobre 2014
Statut
Membre
Dernière intervention
3 juin 2021
-
Messages postés
1
Date d'inscription
lundi 8 décembre 2014
Statut
Membre
Dernière intervention
8 mars 2021
-
Bonjour a tous,

Je souhaiterai que dans ma case "B1" apparaisse le nombre de fois que les mots "Archivé" et "Réalisé" sont renseignés dans ma colonne "A1" à "A100"

Ex :

A1 = Archivé
A2 = Archivé
A3 = Réalisé
A4 = autre
A5 = Archivé

Il faudrait que j'ai le nombre 4 dans ma case "B1"

D'avance merci

4 réponses

Messages postés
32162
Date d'inscription
mercredi 2 mai 2007
Statut
Modérateur
Dernière intervention
15 juin 2021
7 743
Bonjour,

Essayer
=NB.SI(A1:A100;"Archivé")+NB.SI(A1:A100;"Réalisé") 

Messages postés
62
Date d'inscription
lundi 20 octobre 2014
Statut
Membre
Dernière intervention
3 juin 2021
2
Bonjour Diablo,

Ça me met un message d'erreur "Nous avons rencontré une erreur dans cette formule"

De plus, je souhaiterai comptabiliser également "Réalisé"

Encore merci pour ton aide
Messages postés
62
Date d'inscription
lundi 20 octobre 2014
Statut
Membre
Dernière intervention
3 juin 2021
2
Un grand merci a tous,

C'est parfais

Belle journée

Stéphane
Messages postés
1
Date d'inscription
lundi 8 décembre 2014
Statut
Membre
Dernière intervention
8 mars 2021

vous pouvez le faire avec la formule " NB.SI() "

B1=(NB.SI(A1:A100;" Archivé"))+(NB.SI(A1:A100;" Réalisé"))