Calcul automatique

Résolu/Fermé
ELPREZZ
Messages postés
62
Date d'inscription
lundi 20 octobre 2014
Statut
Membre
Dernière intervention
3 juin 2021
- 8 mars 2021 à 11:36
vigilis
Messages postés
1
Date d'inscription
lundi 8 décembre 2014
Statut
Membre
Dernière intervention
8 mars 2021
- 8 mars 2021 à 12:06
Bonjour a tous,

Je souhaiterai que dans ma case "B1" apparaisse le nombre de fois que les mots "Archivé" et "Réalisé" sont renseignés dans ma colonne "A1" à "A100"

Ex :

A1 = Archivé
A2 = Archivé
A3 = Réalisé
A4 = autre
A5 = Archivé

Il faudrait que j'ai le nombre 4 dans ma case "B1"

D'avance merci

4 réponses

jee pee
Messages postés
35297
Date d'inscription
mercredi 2 mai 2007
Statut
Modérateur
Dernière intervention
5 juillet 2022
8 694
8 mars 2021 à 11:48
Bonjour,

Essayer
=NB.SI(A1:A100;"Archivé")+NB.SI(A1:A100;"Réalisé") 

2
ELPREZZ
Messages postés
62
Date d'inscription
lundi 20 octobre 2014
Statut
Membre
Dernière intervention
3 juin 2021
3
8 mars 2021 à 11:53
Bonjour Diablo,

Ça me met un message d'erreur "Nous avons rencontré une erreur dans cette formule"

De plus, je souhaiterai comptabiliser également "Réalisé"

Encore merci pour ton aide
0
ELPREZZ
Messages postés
62
Date d'inscription
lundi 20 octobre 2014
Statut
Membre
Dernière intervention
3 juin 2021
3
8 mars 2021 à 11:55
Un grand merci a tous,

C'est parfais

Belle journée

Stéphane
0
vigilis
Messages postés
1
Date d'inscription
lundi 8 décembre 2014
Statut
Membre
Dernière intervention
8 mars 2021

8 mars 2021 à 12:06
vous pouvez le faire avec la formule " NB.SI() "

B1=(NB.SI(A1:A100;" Archivé"))+(NB.SI(A1:A100;" Réalisé"))
0