Linux Mint ne fonctionne pas en MV : No bootable medium found [Résolu]

Signaler
Messages postés
373
Date d'inscription
dimanche 6 novembre 2005
Statut
Membre
Dernière intervention
31 mars 2021
-
 bonobo -
Bonjour,

J'ai installé VirtualBox sans problème sur un Inspiron.

Puis, j'ai installé une MV avec l'ISO linuxmint-20.1-cinnamon-64bit que j’avais copié de ma clé Ventoy jusqu’au dossier Document.

Après l'installation de Mint, ça fonctionnait. J'ai fermé la MV puis je l'ai ouverte de nouveau pour vérifier. Cependant, ça n'a pas fonctionné. Un message dans une console était affiché :

FATAL: No bootable medium found

Dans la boîte Stockage sous Contrôleur : SATA, le fichier VDI (Linuxmint-cinnamon.vdi) est bien là.

Où est le problème? Pourquoi ça fonctionnait au début mais pas lors d'une réouverture?

Merci


Configuration: Windows / Chrome 86.0.4240.198

3 réponses

Ca ressemble à une mauvaise configuration du boot lors de l'installation. Réinstalle et choisi le bon volume pour le boot.
Messages postés
373
Date d'inscription
dimanche 6 novembre 2005
Statut
Membre
Dernière intervention
31 mars 2021
7
Salut bonobo,

Donc, je désinstalle Linux Mint dans Virtual Box et je le réinstalle ?

Lorsque tu écris « choisi le bon volume pour le boot » qu’est-ce que tu veux dire exactement ? C’est à quelle étape ? Dans quel onglet ?

Est-ce que c'est normal dans l'onglet Stockage, de ne rien avoir sous Contrôleur IDE ?


Aussi, lors de l’installation, dans la section Nom et système d’exploitation, VirtualBox a suggéré une version, soit Ubuntu64. Est-ce que je laisse ça comme ça ou bien je dois choisir Autres ? (je sais que Linux Mint est dérivée d’Ubuntu)

Merci
L'étape que je mentionne se situe au niveau de l'installation d'Ubuntu. a la fin il te demande sur quel volume installer le grub de démarrage. C'est ça qui te pose problème, tu as du sélectionner le mauvais volume.

Tu peux delete la VM et la recréer à l'identique et réinstaller depuis l'iso d'ubuntu comme tu as fait la 1er fois.
Messages postés
373
Date d'inscription
dimanche 6 novembre 2005
Statut
Membre
Dernière intervention
31 mars 2021
7
Je n'installe pas Ubuntu mais Linux Mint 20.1. Je ne me souviens pas que le programme m'aie demandé ça. Mais je vais recommencer.
Merci.
Messages postés
373
Date d'inscription
dimanche 6 novembre 2005
Statut
Membre
Dernière intervention
31 mars 2021
7
OK. Ça fonctionne. Merci.
De rien^^ Linux Mint c'est Ubuntu pour info :)