Gigabyte AORUS X570 impossible à éteindre

Signaler
Messages postés
31
Date d'inscription
jeudi 14 mai 2015
Statut
Membre
Dernière intervention
3 mars 2021
-
Messages postés
25793
Date d'inscription
lundi 4 février 2008
Statut
Membre
Dernière intervention
27 février 2021
-
Bonjour à tous,

Le titre parle de lui-même.
J'ai récemment upgradé ma config avec:
- Une carte mère Gigabyte AORUS X570 (dont le BIOS est à jour avec la version F33a)
- Un processeur Ryzen 7 5800X
- 4 barrettes de 8Go de RAM DDR4 3600 MHz Corsair Vengeance RGB Pro.

Le reste des composants étaient déjà là, notamment ma carte graphique Nvidia GeForce GTX 1080.

L'ordinateur fonctionne à merveille en tous points, sauf quand je veux l'éteindre. Quelques ventilateurs s'arrêtent mais pas tous, les barrettes de RAM non plus, et je suis contraint de laisser mon doigt appuyé sur le bouton d'alimentation pour que la machine daigne s'arrêter.
Même soucis quand je veux faire un redémarrage, l'ordinateur va se mettre dans cet état de "stase" avec seulement quelques ventilo d'allumés ainsi que la RAM, et ne va pas redémarrer.

Je ne sais pas quoi faire. J'ai un energy-report gigantesque que je ne sais absolument pas interpréter, mais si jamais cela peut aider voici quelques unes des erreurs qui me tombent dedans:

- Stratégie d'alimentation:Gestion ASPM PCI Express désactivée (sur secteur)
- Suspension USB:Périphérique USB ne passant pas en mode Suspension sélective
(j'en ai 5 des erreurs comme ça)
- Capacités de gestion de l’alimentation de la plateforme:La mise en veille prolongée a été désactivée du fait de l’impossibilité de générer ou d’accéder au fichier de mise en veille prolongée.

Si vous avez une solution, vraiment, n'hésitez pas à me la partager. Je reste à dispo pour partager toute info permettant la résolution du problème :)

En vous remerciant,

2 réponses

Messages postés
25793
Date d'inscription
lundi 4 février 2008
Statut
Membre
Dernière intervention
27 février 2021
8 677
Salut,

A tout hasard, as-tu réinstallé Windows ou juste remis le disque dur et démarrer dessus.
Avec un changement de configuration matériel est est conseillé de réinstaller Windows proprement.
Messages postés
31
Date d'inscription
jeudi 14 mai 2015
Statut
Membre
Dernière intervention
3 mars 2021

Salut Papounet !
Non je n'ai pas réinstallé Windows... Mais vu que tout le reste fonctionne à merveille j'aimerais autant explorer d'autres options avant de faire une clean install et de devoir réinstaller tout mon bazar (j'ai beaucoup de jeux installés..).
Messages postés
25793
Date d'inscription
lundi 4 février 2008
Statut
Membre
Dernière intervention
27 février 2021
8 677
A mon avis tu as des drivers de l'ancienne carte mère qui sont toujours sur Windows 10 et qui posent problème.
Essaies de voir dans le gestionnaire de périphériques si tu n'aurais pas des triangles jaunes auquel cas il faudrait désinstaller ceux-ci.