Associer un prix à un produit d'une liste déroulante [Résolu]

Signaler
-
Messages postés
25843
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
26 février 2021
-
Bonjour,

j'ai besoin de votre aide pour une ébauche de bon de commande.
En feuille 1 mon bon de commande qui fonctionne avec des listes.
Les listes sont en feuille "LISTES"
J'aimerai lorsque je sélectionne un produit que son prix s'affiche dans la colonne "prix unitaire ht".
J’espère être claire, pouvez m'aider ?
https://www.cjoint.com/c/KBnpCi6ctCp

2 réponses

Messages postés
25843
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
26 février 2021
5 797
Bonjour
difficile de comprendre ce que vous voulez
si vous affichez par exemple Porte monnaie en Feuil1 A13, que pouvez vous avoir comme options sur la ,ligne en B13,C13 ETC... sachant que le tableau de Liste ne peut donner qu'un pris pour ce produit
... à moins que le reste des options n'influent pas sur les prix auquel cas, la formule en E13:
=SIERREUR(RECHERCHEV(A13;LISTES!$A$3:$E$7;5;0);"")
à tirer sur la hauteur utile
devrait faire l'affaire
crdlmnt
Désolée pour le manque de clarté, votre formule fonctionne !
merci beaucoup pour votre aide !!
Messages postés
25843
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
26 février 2021
5 797
Pas de quoi
je passe le sujet en résolu
Bonne route
crdlmnt