Problème de détection de micro

Signaler
Messages postés
3
Date d'inscription
jeudi 4 juillet 2019
Statut
Membre
Dernière intervention
12 février 2021
-
Messages postés
111
Date d'inscription
lundi 18 janvier 2021
Statut
Membre
Dernière intervention
21 février 2021
-
Bonjour,
J'ai récemment acheté le Eaglephone cm60, étant un micro xlr, j'ai donc acheté une carte son externe '' multimix4'' mais lors du branchement de la carte sur le pc (Windows 7), le pc reconnait la carte mais il m'est impossible d'utiliser le micro

1 réponse

Messages postés
111
Date d'inscription
lundi 18 janvier 2021
Statut
Membre
Dernière intervention
21 février 2021
7
Bonjour !

Avez-vous activé l'alimentation fantôme sur la MultiMix 4?
Il y'a un interrupteur à l'arrière avec l'indication PHANTOM POWER.
Messages postés
3
Date d'inscription
jeudi 4 juillet 2019
Statut
Membre
Dernière intervention
12 février 2021

Oui l'alimentation était activités lors du test
Messages postés
111
Date d'inscription
lundi 18 janvier 2021
Statut
Membre
Dernière intervention
21 février 2021
7 >
Messages postés
3
Date d'inscription
jeudi 4 juillet 2019
Statut
Membre
Dernière intervention
12 février 2021

Ok donc il y'a un problème quelque part mais sans avoir les yeux directement sur le matos ça va être compliqué de savoir d'où ça pourrait venir.

Le câble XLR est bien branché ?
Quelle-est la marque du câble ?

Il n'y a vraiment aucun son qui sort du micro même en tapotant un peu dessus ?
Messages postés
3
Date d'inscription
jeudi 4 juillet 2019
Statut
Membre
Dernière intervention
12 février 2021
>
Messages postés
111
Date d'inscription
lundi 18 janvier 2021
Statut
Membre
Dernière intervention
21 février 2021

La marque du câble c'est Stagg mais je pense que c'est ma carte qui est défaillante
Messages postés
111
Date d'inscription
lundi 18 janvier 2021
Statut
Membre
Dernière intervention
21 février 2021
7 >
Messages postés
3
Date d'inscription
jeudi 4 juillet 2019
Statut
Membre
Dernière intervention
12 février 2021

Oui c'est possible aussi, ce genre de petite table de mixage d'entrée de gamme ce n'est pas du très bon matériel en général.
Il faudrait que tu testes ton micro sur une autre carte son pour voir si le problème vient du micro ou d'ailleurs.