Carte graphique NVIDIA GTX 2060 Déconnection ?

Signaler
Messages postés
2
Date d'inscription
dimanche 7 février 2021
Statut
Membre
Dernière intervention
10 février 2021
-
Messages postés
4082
Date d'inscription
lundi 17 février 2020
Statut
Membre
Dernière intervention
4 mars 2021
-
Bonjour,

J'ai trouvé ce post non resolu sur un autre forum:
Résultats de traduction

"Salut les gars

Comme j'ai un enfant en route, j'ai dû acheter un ordinateur portable de jeu et me débarrasser de mon PC en raison du manque de chambre d'amis, mais cela a été un cauchemar pour moi.

Environ 3 semaines après l'avoir acheté, il semblerait que le GPU se déconnecte parfois ou que le pilote plante, je ne sais pas lequel.

Parfois, je lance le jeu (WoW, Battlefield, FFXIV), et dans les 5 secondes suivant le démarrage de la carte, le jeu se fige pendant environ 10 secondes et passe automatiquement au GPU intégré qui fournit environ 5 fps. Le seul moyen de réactiver le GPU est de redémarrer complètement l'ordinateur portable. Parfois, je peux passer des jours sans que cela se produise, des jours comme aujourd'hui, cela s'est produit environ 5 fois.

Lorsque je vais dans PredatorSense, cela montre que le GPU est inactif après cela, mais il est toujours là dans DXDIAG.

Ce problème ne se produit pas toujours, mais lorsque je vais redémarrer l'ordinateur portable pour que le GPU se rallume, je peux obtenir une erreur Windows VIDEO_DXGKRNL_FATAL_ERROR - mais ce n'est que lorsque je redémarre l'ordinateur portable.

J'ai essayé une suppression et une installation propres des derniers pilotes et défini la carte comme préférée dans le panneau de configuration NVIDIA; Je ne sais pas quoi faire ensuite, je prie que ce soit un problème logiciel car je ne veux vraiment pas le renvoyer à Acer, je pensais à l'origine que cela pourrait être quelque chose à voir avec DX12 mais je ne suis pas sûr de cela maintenant. Je n'ai pas encore essayé une installation propre de Windows. Je ne pense pas non plus que ce soit un problème de surchauffe - le GPU ne dépasse jamais 75 degrés et il tourne au ralenti à environ 50 degrés avant même de lancer un jeu.

Voici un lien vers l'ordinateur portable exact et les spécifications
https://www.scan.co.uk/products/156-acer-predator-helios-300-nhq54ek018-144hz-fhd-ips-i7-9750h-8gb-ddr4-1tb-nvme-ssd-6gb-rtx- 2060-wi

Merci beaucoup d'avoir lu "



Je possède aussi le même Hellios 300.
J'ai exactement le même problème depuis le premier démarrage de mon hellios.
3 allers retour chez mon revendeur, assistance ACER, Assistance NVIDA et divers forums depuis des mois... Rien n'a fonctionné.
le GPU GTX 2060 plante à 100% je n'utilise donc que mon CPU quand cela est possible. (Grosse galere pour la DAO pour mon Boulot).
Je télétravaille avec cette machine donc pas question de la renvoyer chez Acer. (j'ai subit 4 mois d'attente de SAV sur un précédant predator HS sous garante)

J'ai l'esprit maker et je garde espoir et je cherche donc un sauveur, une sorte de Cyber Super Héro Qui pourrait m'aider à régler ce problème en interne.
J’autoriserai même volontiers une prise en main à distance de mon ordi si il le faut.

Si vous n'avez pas la solution, pourriez vous s'il vous plait m'indiquer un autre forum spécialisé sur ce type de problème.

Je vous remercie pour votre aide.
M.Funibris

1 réponse

Messages postés
2
Date d'inscription
dimanche 7 février 2021
Statut
Membre
Dernière intervention
10 février 2021

Si vous n'avez pas la solution, pourriez vous s'il vous plait m'indiquer un autre forum spécialisé sur ce type de problème.

Merci.
Messages postés
4082
Date d'inscription
lundi 17 février 2020
Statut
Membre
Dernière intervention
4 mars 2021
244
Salut, quel alimentation à tu dans le pc ?