Webcam n'est pas détecté par mon ordinateur mais la LED est allumé [Résolu]

Signaler
Messages postés
12
Date d'inscription
mardi 11 août 2020
Statut
Membre
Dernière intervention
30 mars 2021
-
Messages postés
28748
Date d'inscription
vendredi 1 juin 2007
Statut
Contributeur
Dernière intervention
4 avril 2021
-
Bonjour,

Aucune application n'arrive à détecté ma webcam.
J'étais en visio-conférence, la caméra s'est arrêtée toute seule.

Zoom me dit : Zoom ne peut pas détecter une caméra. Vérifier que votre caméra est bien allumé et connectée à votre ordinateur.
L'app Caméra me dit : Nous ne trouvons pas votre appareil photo. Vérifier que cette dernière est bien connectée et installée, qu'elle n'est pas bloquée par un logiciel antivirus, et que ses pilotes sont bien à jour.

- Je n'utilise pas d'antivirus (à part Windows defender)
- Je n'arrive plus à trouver mon périphérique de webcam dans le gestionnaire de périphérique

Pourtant, ma LED a côté de la caméra reste allumé même lorsque je redémarre mon PC.

Mon PC :
- Acer Aspire VN7-571G
- Intel(R) Core(TM) i5-5200U
- 8 Go de RAM

J'essaye de <<réinitialisé ma caméra>> mais je n'arrive pas à trouver où et comment faire..
Quelqu'un sait comme faire ?

Merci d'avance

3 réponses

Messages postés
28748
Date d'inscription
vendredi 1 juin 2007
Statut
Contributeur
Dernière intervention
4 avril 2021
3 786
Bonsoir,
Tenter la réinstallation du pilote suivant, Chipset_Intel_10.1.1.9_W10x64_A.zip puis redémarrer l'ordinateur.
Si rien ne se passe, contrôler l'activation de la caméra dans le bios.
@+
Messages postés
12
Date d'inscription
mardi 11 août 2020
Statut
Membre
Dernière intervention
30 mars 2021

Merci pour votre réponse.

J'ai essayé votre idée mais en vain..
La caméra n'est toujours pas détecté même après plusieurs redémarrage
Messages postés
28748
Date d'inscription
vendredi 1 juin 2007
Statut
Contributeur
Dernière intervention
4 avril 2021
3 786
Bonjour,
Et dans le bios, avez vous contrôlé si cette caméra est bien (enable) activée ?
Lorsque vous lancez un programme tel que Skype, par exemple, et que vous vous rendez dans Paramètres, Audio/vidéo à suivre, la caméra devrait s'activer, est-ce que c'est le cas ?
Cdlt.
Messages postés
12
Date d'inscription
mardi 11 août 2020
Statut
Membre
Dernière intervention
30 mars 2021

Ma caméra n'était pas activé dans mes périphériques.

Désolé pour le retard de ma réponse.
Cdt.
Messages postés
28748
Date d'inscription
vendredi 1 juin 2007
Statut
Contributeur
Dernière intervention
4 avril 2021
3 786
Bonjour,
Effectivement, ça fonctionne nettement moins bien lorsque la caméra est en standby !!!
Bonne continuation.
Cdlt.