Epson WorkForce WF 2750

Signaler
Messages postés
522
Date d'inscription
vendredi 13 mars 2009
Statut
Membre
Dernière intervention
15 janvier 2021
-
Messages postés
522
Date d'inscription
vendredi 13 mars 2009
Statut
Membre
Dernière intervention
15 janvier 2021
-
Bonjour,

J'ai encore passé la journée à trouver une solution. Finalement j'ai désinstallé totalement l'imprimante avec Revo Uninstaller puis via le panneau de configuration j'ai recherché via TCP/IP l'imprimante en question. OK apparemment je peux désormais imprimer en réseau et manuellement.

SAUF que maintenant c'est le scanner qui ne marche plus.


J'ai donc re-télécharger les pilotes Epson Scan 2017 + Epson Scan Updater bien que je ne sais pas à quoi il sert + Epson Event Manager

MAIS lorsque je clique sur l'outil dans la barre des tâches ce n'est pas la fenêtre de numérisation qui apparaît mais le message pas de connexion....

Lorsque je branche le cable de l'imprimante là il marche. En fait il me fait le coup de l'imprimante avant que je la recherche via TCP/IP....

Donc je souhaite savoir comment je fais pour que ce scanner soit pris en charge EGALEMENT via la wifi. Je ne comprends pas ça marchait avant et si ça continue va falloir être un pro pour utiliser Epson ;-((((

Merci pour votre aide car le support lui aussi ne marche jamais !!!


Configuration: Windows / Firefox 84.0

1 réponse

Messages postés
522
Date d'inscription
vendredi 13 mars 2009
Statut
Membre
Dernière intervention
15 janvier 2021
34
Alors j'ai tout réinstallé avec le CDrom + mises à jour.
Rien à faire...apparemment conflit évident que je n'arrive pas à trouver.

Je peux imprimer AVEC le cable mais sans la WIFI ne marche pas.
J'ai "ajouté" plusieurs fois une imprimante via TCP/IP mais ça ne marche toujours pas.

J'abandonne tant pis ! obligée de conserver le cable si je veux imprimer via wifi et manuellement.

Si quelqu'un passe par là et connaît la solution, je suis preneuse.

Merci ;-)