Problème ethernet

Signaler
Messages postés
2
Date d'inscription
lundi 11 janvier 2021
Statut
Membre
Dernière intervention
12 janvier 2021
-
Messages postés
81080
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
12 janvier 2021
-
Bonjour,

J'ai récemment acheté un ordinateur que j'ai monté moi même. Malheureusement mon ordinateur ne reconnais pas de câble ethernet.
De plus sur la prise ethernet, il y a un voyant orange et un voyant jaune qui clignote, ce qui signifie selon ma carte mère que tout fonctionne.

J'ai téléchargé le pilote de ma carte mère (TUF B450 Plus Gaming), malheureusement le téléchargement du driver ne se termine pas et affiche le message "The realtek network controller was not found. if deep sleep mode is enable please plug the cable.".

Si certaines personnes ont eu ce problème et savent comment le résoudre, je vous en serait très reconnaissant.

3 réponses

Messages postés
4453
Date d'inscription
samedi 12 janvier 2008
Statut
Contributeur
Dernière intervention
11 janvier 2021
1 200
Salut !

Il est possible de désactiver certains controlleurs, périphérique depuis le UEFI (BIOS) ; essaye de jeter un coup d'oeil, il est probable que la carte réseau y soit désactivée.
Je suis déjà allé voir dans le bios et le "contrôleur réseau Realtek"est bien activé..
Messages postés
42694
Date d'inscription
dimanche 20 novembre 2011
Statut
Contributeur
Dernière intervention
12 janvier 2021
4 748
salut

regarde dans le gestionnaire de périphériques si tu vois ta carte reseau

poste 1 photo --> clique ici

dans le Bios, pour voir si l'Ethernet est bien activé, regarde cet exemple



@+

Messages postés
2
Date d'inscription
lundi 11 janvier 2021
Statut
Membre
Dernière intervention
12 janvier 2021



Le premier c'est ma carte Wifi, mais il ne détecte pas le port ethernet directement sur ma carte mère (sur lequel mon câble ethernet est branché).



Et voici pour le bios, tout est bien activé
Messages postés
81080
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
12 janvier 2021
12 266
Bonjour,

Le bios est à jour ?

Pour les pilotes, regarde --> ICI

Ferme le pc
Débranche-le du secteur mural
Attend 5 minutes environ
Branche-le et démarre
Vois que ca donne pour l'ethernet.