(no input) sur 1 écran sur 3 DisplayPort-HDMI

Signaler
Messages postés
3
Date d'inscription
jeudi 7 janvier 2021
Statut
Membre
Dernière intervention
8 janvier 2021
-
Messages postés
3
Date d'inscription
jeudi 7 janvier 2021
Statut
Membre
Dernière intervention
8 janvier 2021
-
Jusqu'à présent sur mon PC (Windows 10, MSI B360 Gaming Plus,i5-9600K,16Go de mémoire DDR4 2666MHz,Geforce RTX-2060 6GoDDR6), je disposais de trois écrans (le principal Iiyama [1]) et 2 Eyoyo 8" [2]&[3] tous connectés à une carte Geforce RTX-2060 à 4 sorties vidéo (1 HDMI, 2 DisplayPort et une 4 ème inutilisée).
La sortie HDMI [S1] de la carte graphique est connectée par un cordon [HDMI] HDMI-HDMI à l'entrée HDMI [E1] de l'écran Iiyama [1]
La première sortie DP [S2] de la carte graphique est connectée par un [L] cordon DP-HDMI à l'entrée HDMI [E2] de l'écran Eyoyo [2]
La deuxième sortie DP [S3] de la carte graphique est connectée par un [G] cordon DP-HDMI à l'entrée HDMI [E3] de l'écran Eyoyo [3]

Tout allait bien... mais, vers le 12 ou 15/12 avant d'arrêter la machine qui fonctionnait parfaitement et sur la proposition du système, j'ai dû faire une mise à jour de drivers ou Windows... Je ne sais plus.
Le lendemain et depuis l'un des deux écrans Eyoyo 8" [3] n'est plus détecté par Windows ou par la carte [S2] et affiche (no input), alors que Eyoyo 8" [2] affiche toujours correctement.

Pensant à un problème de cordon... j'ai acheté un nouveau cordon DP-HDMI... branché sur [S3] idem ==> le câble n'est pas en cause (sauf si le câble neuf est défaillant)
J'ai testé plusieurs drivers Nvidia l'un de début 2020 et le dernier Version:460.89 ... sans que ça change quoi que ce soit.
J'ai testé les 2 écrans Eyoyo... ils fonctionnent ... les écrans ne sont pas en cause.
Les 2 sorties DisplayPort [S2] & [S3] de la CG fonctionnent ... le cordon neuf est un peu mélangé avec les 2 anciens... même fournisseur...
Pour résumer:
Carte graphique [S1] ==> [HDMI]==> [E1]==> Ecran 1 ==>OK
Carte graphique [S2] ==> [L]==> [E2]==> Ecran 2 ==>OK
Carte graphique [S3] ==> [G]==> [E3]==> Ecran 2 ==>(no input)
Que faire d'autre?

2 réponses

Messages postés
9860
Date d'inscription
vendredi 14 décembre 2012
Statut
Membre
Dernière intervention
11 janvier 2021
3 808
Bonjour,
j'ai pas tout compris tu utilise tellement de marqueur ça devient confus.
postula de base tu as 3 écran, 4 port sur la carte graphique (4e qui est quoi comme sortie tu ne l'a pas précisé), tu n'a pas l'affichage sur l'écran 3.
l'écran 1 est brancher directement en hdmi
les écrans 2 et 3 sont reliés sur les DP (n°1 et n°2) de la carte graphique via un cable DP > HDMI

pour savoir si c'est un problème de cable il suffit de brancher le cable de l'écran 3 sur le DP n°1 et sur l'écran 2 ou brancher le cable de l'écran 2 sur le DP n°2 et écran 3 (ça évite d'en acheter une neuf)

autres choses à faire pour tester :
- brancher l'écran 2 sur le DP n°1 avec le cable de l'écran 3

- brancher l'écran 3 sur le DP n°1 avec le cable de l'écran 3 et/ou de l'écran 2

- brancher l'écran 2 sur le DP n°2 avec le cable de l'écran 3 et/ou de l'écran 2

- brancher l'écran 3 à la place de l'écran 1 directement en hdmi

- brancher l'écran 1 sur le DP °2 avec le cable de l'écran 3 et/ou de l'écran 2

- brancher un écran sur le 4e port inconnu.
Messages postés
3
Date d'inscription
jeudi 7 janvier 2021
Statut
Membre
Dernière intervention
8 janvier 2021

Bonjour,
Merci pour la réponse, le 4 ème Port est un USB Type-C.
Par contre, je crois bien avoir déjà faits les tests que tu proposes ... je vais encore vérifier mais je suis certain que les deux sorties S2 et S3 fonctionnent avec l'écran 2
je vais aussi vérifier la définition de l'écran 1 j'ai vu un truc sur wiki à propos de la définition d'affichage possible avec 3 écrans