Bios qui crash pendant une MAJ bios. Pc qui s allume mais l écran reste noir

Signaler
-
 Fox -
Salut tout le monde, HELP SVP ! J ai fais une Maj Bios et pendant la MAJ bios le pc a crashé, et il s est éteint. Je coupe l alim , je redémarre le pc. Il redémarre nickel tout s allume ( ventilo Carte Graph Ram disque dur ect) mais j ai plus d image .. ,no signal . J ai essayer un Clear CMOS de la pile et des broches. Rien y fait il s allume normalement mais pas d image.. Quelqu un aurait une idée du soucis ? Carte mere mort ? ou bios perdu ?

COnf : Ryzen 7 2700x
TUF X470 PLUS Gaming
EVGA Gtx 1070
Ram DDR4 G skill Trident Z
SSD EVO 970

4 réponses

Messages postés
3633
Date d'inscription
lundi 17 février 2020
Statut
Membre
Dernière intervention
14 janvier 2021
200
Salut, il est probable que la carte mere soit hs

Salut merci pour ta rep. Comment je peux etre sur que c est la CM ?
Messages postés
3633
Date d'inscription
lundi 17 février 2020
Statut
Membre
Dernière intervention
14 janvier 2021
200 > Fox
Le bios c'est le logiciel de la carte mère, quel carte mère as tu ?
>
Messages postés
3633
Date d'inscription
lundi 17 février 2020
Statut
Membre
Dernière intervention
14 janvier 2021

TUF X470 PLUS Gaming
J ai oublier de préciser que j avais aussi clavier et souris inactifs
Messages postés
1077
Date d'inscription
samedi 14 décembre 2019
Statut
Membre
Dernière intervention
11 janvier 2021
120
Bonjour,
Ton écran est branché sur quoi ta carte graphique ? si c'est le cas réessaye en la branchant sur ta carte mère.

@+
Messages postés
1077
Date d'inscription
samedi 14 décembre 2019
Statut
Membre
Dernière intervention
11 janvier 2021
120
Lors du démarrage quels bip sont émit ??
>
Messages postés
1077
Date d'inscription
samedi 14 décembre 2019
Statut
Membre
Dernière intervention
11 janvier 2021

Slt , j ai essayer avec la carte mere et la CG sur les 2 cas , pas de signal sur l ecran
Messages postés
1077
Date d'inscription
samedi 14 décembre 2019
Statut
Membre
Dernière intervention
11 janvier 2021
120
quel est ta version de bios ? il faudrait peut être la reflasher voici celle pour ton processeur:

https://www.asus.com/fr/Motherboards-Components/Motherboards/All-series/TUF-X470-PLUS-GAMING/HelpDesk_CPU/

@+
Mais je peux pas reflash j ai pas d ecran , pas clavier , pas de souris ^^
et tt le reste du pc ki tourne normalement ^^
Et je n arrive pas a entendre de bip ! j n ai pas d enceinte sur la carte.. est ce que si je branche mes ecouteru su r la sorti audio j vais entendre les bip ?
Version du bios le tt premier 0215
Messages postés
1077
Date d'inscription
samedi 14 décembre 2019
Statut
Membre
Dernière intervention
11 janvier 2021
120
ta carte te permet d'effectuer un flashage sans écran :
.
pour le bip c'est ton boitier qui normalement dispose d'un petit haut parleur qui doit l’émettre.
>
Messages postés
1077
Date d'inscription
samedi 14 décembre 2019
Statut
Membre
Dernière intervention
11 janvier 2021

Oui deja essayer....ca marche pas :(
Messages postés
1077
Date d'inscription
samedi 14 décembre 2019
Statut
Membre
Dernière intervention
11 janvier 2021
120 > Fox
Ta clé doit être en fat32 et n'avoir que le bios dessus et branché sur une usb 2.0
Et aucun bip au démarrage ??
as tu essayé divers version du bios ??
>
Messages postés
1077
Date d'inscription
samedi 14 décembre 2019
Statut
Membre
Dernière intervention
11 janvier 2021

Je pense que le bios a brick donc y a rien a faire. Merci pour votre aide. La CM est parti en SAV