Pas de bluetooth sur mon pc

Signaler
-
Messages postés
2723
Date d'inscription
mercredi 26 octobre 2011
Statut
Membre
Dernière intervention
16 janvier 2021
-
Bonjour à tous
J'ai récemment monté mon pc (fixe) dans lequel j'ai installé une carte Wifi/Bluetooth Gigabyte GC-WBAX200. Le wifi fonctionne très bien, mais impossible d'activer le bluetooth. Je n'ai pas l'option dans le menu de notifications en bas à droite, ni dans les paramètres des périphériques. Un ami m'a conseillé de vérifier d'installer un driver correspondant à ma carte, ce que j'ai fait, mais toujours rien. Avez vous une solution à mon problème ?
Merci d'avance

3 réponses

Messages postés
2723
Date d'inscription
mercredi 26 octobre 2011
Statut
Membre
Dernière intervention
16 janvier 2021
444
Bonjour.
Possible que dans le Bios le Bluetooth soit à activer ?
>
Messages postés
2723
Date d'inscription
mercredi 26 octobre 2011
Statut
Membre
Dernière intervention
16 janvier 2021

Je viens de le faire, je ne vois pas de changements notables. A moins que ça n'influe sur le Bios ?
Messages postés
2723
Date d'inscription
mercredi 26 octobre 2011
Statut
Membre
Dernière intervention
16 janvier 2021
444 > Clement
Pas certain qu'il y ait la fonction du Bluetooth dans tous les Bios.

Toujours en recherche d'une solution, voir en passant par: Paramètres du PC, Périphériques, Appareils Bluetooth et autres. Est-ce bien activé ?
Si oui, voir à Ajouter un appareil Bluetooth.

A vérifier aussi à: Paramètres du PC, Périphériques, tout en bas à: Paramètres Bluetooth avancés, Options, à Détection, c'est coché ?
A Afficher l’icône Bluetooth dans la zone de notification, c'est coché ?

Autrement, votre PC est bien à jour Windows ? Je viens de regarder sur mon PC, je suis à la version 20H2
>
Messages postés
2723
Date d'inscription
mercredi 26 octobre 2011
Statut
Membre
Dernière intervention
16 janvier 2021

Je vais vérifier tout cela et envoyer un mail au service client de la carte réseau. Merci de votre aide, je vais voir si je trouve une solution :)
Messages postés
2723
Date d'inscription
mercredi 26 octobre 2011
Statut
Membre
Dernière intervention
16 janvier 2021
444 > Clement
à 15:06, j'ai ajouté quelques lignes.
Messages postés
2723
Date d'inscription
mercredi 26 octobre 2011
Statut
Membre
Dernière intervention
16 janvier 2021
444 > Clement
Attention : modifiez les paramètres du BIOS avec précaution. L’interface BIOS est destinée aux utilisateurs avancés : vous pourriez changer un paramètre qui pourrait empêcher votre ordinateur de démarrer correctement et qui pourrait entraîner une perte de données.
Messages postés
89
Date d'inscription
dimanche 13 mars 2011
Statut
Membre
Dernière intervention
2 janvier 2021
18
Bonjour.
ta relier le câble fournie sur les broches USB interne de votre CM
Oui, la carte est bien branchée selon la notice. D’ailleurs le wifi marche, je pense que ça prouve que c’est bien branché
Messages postés
89
Date d'inscription
dimanche 13 mars 2011
Statut
Membre
Dernière intervention
2 janvier 2021
18
Mon pilote est installé, mais ça ne change rien... J'avais déjà vérifié que le pilote etait installé