Signal vidéo absent

Signaler
-
 Terik -
Bonjour.

Lexique (on sait jamais) :
CM : Carte mére
CG : Carte Graphique
Proc : Processeur
PC : Vraiment ?


Pour m'faire un 2éme PC, j'ai remonté une ancienne config (CM, Proc, RAM, Alim, SSD)
qui fonctionnait parfaitement à l'époque, dans un nouveau boitier (le seul truc différent de l'époque et c'est rarement ce qui cause des problème)
Donc on va pas perdre de temps avec les questions de compatibilités, merci

Je ne veux pas en faire un PC gamer, je n'ai donc pas installé la CG, l'écran sera donc brancher en 1er lieu sur le port HDMI de la CM

Je branche un de mes écrans via HDMI (qui fonctionne sur mon PC actuel) sur le port HDMI donc, du pc que j'veux refaire.
L'écran affiche alors ce message "Signal HDMI abst" (et non "Aucun câble connecté").

Tests et vérifications réalisés :

> HDMI sur 2 CG -> "Signal HDMI abst"
> DVI sur CM (testé cette méthode sur un autre écran) -> "Signal HDMI abst"
> DVI sur 2 CG (testé cette méthode sur un autre écran) -> "Signal HDMI abst"


> Débranché les périphériques non vital (selon moi) pour exclure un max de composants de l'équation et au moins avoir une image (Bios par exemple)
Donc j'ai débrancher :
SSD (Le câble SATA et Alim) / cables du boitier (USB / Audio / ventilo) Sauf les pines "pwr led", "hdd led" et "pwr sw" (Le "reset sw" est branché sur un câble qui va jusqu'au led RGB de la façade, j'ai tenter de le brancher sur la CM, ça change rien)
Résultat -> "Signal HDMI abst"

> J'ai redémonté le tout, vérifié si il n'y avait pas d'oxydation sur les soudures, si elles n'étaient pas rompues ou résistances tordues ..etc -> RAS

J'ai donc remonté, en ajoutant évidement de la pate thermique sur le Proc (On sait jamais, des fois que vous ne me faites pas confiance)

> Les RAM : 4 X 8Go en DDR3
J'ai testé uniquement 2 à la fois avec évidement le respect des ports A et B (J'me suis fais chier à faire 12 tests (RAM 1 + RAM 2 sur les ports RAM A / RAM 1 + RAM 2 sur les ports RAM B / RAM 1 + RAM 3 sur les ports RAM A / ...etc)
Résultat -> "Signal HDMI abst" à chaque tests.

J'ai déjà eu des soucis où le PC ne démarrer pas après montage (pb de branchement d'alim ou pines).
Mais là ça me chagrine un peu qu'il tourne mais n'affiche rien.

A savoir, mon écran affiche "Signal HDMI abst" quand j'le branche alors que le PC est éteint. J'en conclus que, comme le dit l'écran la CM n'envoie pas de signal vidéo, mais de où vient le pb...
J'ai bien peur que la CM est morte ...

Quel est votre avis ?

Merci

3 réponses

Messages postés
32543
Date d'inscription
vendredi 24 août 2007
Statut
Membre
Dernière intervention
10 janvier 2021
3 525
Impossible de chercher ou se trouve le problème si tu ne nous indiques pas, au moins, la CM, le CPU et, voire la l'alimentation et la CG (marques et modèles).

Bonjour. Merci de ta réponse

Je veux bien mais je ne vois pas ce qui pourrait t'aider à me dire d'où vient le soucis, a par savoir si les composants sont compatible ou non.

Et je me cite
"Pour m'faire un 2éme PC, j'ai remonté une ancienne config (CM, Proc, RAM, Alim, SSD)
qui fonctionnait parfaitement à l'époque, dans un nouveau boitier (le seul truc différent de l'époque et c'est rarement ce qui cause des problème)
Donc on va pas perdre de temps avec les questions de compatibilités, merci"

Mais si tu veux ...

CM : Asus H97-PLUS
Proc : Intel I5 - 4590 3.3 GHz
Alim : Zalman ZM-600LX
Les CG (même si on en a pas besoin ....) : MSI - GTX 970 4Go & Gigabyte - GV-N660OC 2Go
Messages postés
32543
Date d'inscription
vendredi 24 août 2007
Statut
Membre
Dernière intervention
10 janvier 2021
3 525
"Je veux bien mais je ne vois pas ce qui pourrait t'aider à me dire d'où vient le soucis, a par savoir si les composants sont compatible ou non." .

Connaitre le CPU et la CM utilisés permet de savoir si ce CPU a un IGP ou non et si une mise à jour du BIOS est indispensable ou non. Apparemment, dans ton cas, le BIOS semble à jour.

Quand tu branches ton écran sur la sortie DVI de la CM, enlèves-tu d'abord la CG ou la laisses-tu en place?
Bonjour
Oui j'ai retiré la CG avant (la CG prend la priorité, je suis au courant)
Messages postés
32543
Date d'inscription
vendredi 24 août 2007
Statut
Membre
Dernière intervention
10 janvier 2021
3 525
Peut-être la CM est HS.
>
Messages postés
32543
Date d'inscription
vendredi 24 août 2007
Statut
Membre
Dernière intervention
10 janvier 2021

C'est ma conclusion.
Du coup on revient à 0 ...