Installé amsn

Résolu
Bonjour,
je voudrais savoir comment installé amsn sur mandriva one car je n'y arrive pas avec la konsole!
merci
Configuration: Linux Mandriva
Firefox 1.5.0.7

13 réponses

  1. Modérateur
    Salut,

    lit attentivement cet article et tu devras t'en sortir
    http://olivier.aurait.eu/urpmi/
    1. ok ok je vais voir merci! et au faite je voulait une info avent j'etait sous xp et maintenant sous mandriva one il n'y a rien qui risque de me faire payer internet en plus de mon forfait de livebox??
      1. Modérateur
        qui risque de me faire payer internet en plus de mon forfait de livebox??
        en aucun cas
        en plus tu n'as plus à te faire des soucis pour les virus ;-)
        1. regarde un peut sa:
          [root@localhost benjamin]# urpmi.removemedia -a
          rien à retirer (utiliser urpmi.addmedia pour ajouter un média)
          [root@localhost benjamin]# urpmi.addmedia main ftp://ftp.rpmfind.net/linux/Mandrakelinux/official/2007.1/i586/media/main/release with media_info/hdlist.cz
          média main ajouté
          le fichier de configuration [/etc/urpmi/urpmi.cfg] a été écrit
          récupération du hdlist source (ou de synthèse) de « main »...
          http://ftp.rpmfind.net/...

          ... échec de la récupération : curl: (9) Server denied you to change to the given directory
          la récupération du hdlist source (ou de synthèse) a échoué
          pas de fichier hdlist trouvé pour le média « main »
          examen de la liste de synthèse [/var/lib/urpmi/synthesis.hdlist.main.cz]
          problème de lecture du fichier de synthèse du média « main »
          0 en-têtes trouvés dans le cache
          destruction de 0 en-têtes obsolètes dans le cache
          le fichier de configuration [/etc/urpmi/urpmi.cfg] a été écrit
          impossible de mettre à jour le média « main »
          [root@localhost benjamin]# urpmi.addmedia --update main_updates ftp://ftp.rpmfind.net/linux/Mandrakelinux/official/2007.1/i586/media/main/updates with media_info/hdlist.cz
          média main_updates ajouté
          le fichier de configuration [/etc/urpmi/urpmi.cfg] a été écrit
          récupération du hdlist source (ou de synthèse) de « main_updates »...
          http://ftp.rpmfind.net/...

          ... échec de la récupération : curl: (9) Server denied you to change to the given directory
          la récupération du hdlist source (ou de synthèse) a échoué
          pas de fichier hdlist trouvé pour le média « main_updates »
          examen de la liste de synthèse [/var/lib/urpmi/synthesis.hdlist.main_updates.cz]
          problème de lecture du fichier de synthèse du média « main_updates »
          0 en-têtes trouvés dans le cache
          destruction de 0 en-têtes obsolètes dans le cache
          le fichier de configuration [/etc/urpmi/urpmi.cfg] a été écrit
          impossible de mettre à jour le média « main_updates »
          [root@localhost benjamin]# urpmi.addmedia contrib ftp://ftp.rpmfind.net/linux/Mandrakelinux/official/2007.1/i586/media/contrib/release with media_info/hdlist.cz
          média contrib ajouté
          le fichier de configuration [/etc/urpmi/urpmi.cfg] a été écrit
          récupération du hdlist source (ou de synthèse) de « contrib »...
          http://ftp.rpmfind.net/...

          ... échec de la récupération : curl: (9) Server denied you to change to the given directory
          la récupération du hdlist source (ou de synthèse) a échoué
          pas de fichier hdlist trouvé pour le média « contrib »
          examen de la liste de synthèse [/var/lib/urpmi/synthesis.hdlist.contrib.cz]
          problème de lecture du fichier de synthèse du média « contrib »
          0 en-têtes trouvés dans le cache
          destruction de 0 en-têtes obsolètes dans le cache
          le fichier de configuration [/etc/urpmi/urpmi.cfg] a été écrit
          impossible de mettre à jour le média « contrib »
          [root@localhost benjamin]# urpmi.addmedia --update contrib_updates ftp://ftp.rpmfind.net/linux/Mandrakelinux/official/2007.1/i586/media/contrib/updates with media_info/hdlist.cz
          média contrib_updates ajouté
          le fichier de configuration [/etc/urpmi/urpmi.cfg] a été écrit
          récupération du hdlist source (ou de synthèse) de « contrib_updates »...
          http://ftp.rpmfind.net/...

          ... échec de la récupération : curl: (9) Server denied you to change to the given directory
          la récupération du hdlist source (ou de synthèse) a échoué
          pas de fichier hdlist trouvé pour le média « contrib_updates »
          examen de la liste de synthèse [/var/lib/urpmi/synthesis.hdlist.contrib_updates.cz]
          problème de lecture du fichier de synthèse du média « contrib_updates »
          0 en-têtes trouvés dans le cache
          destruction de 0 en-têtes obsolètes dans le cache
          le fichier de configuration [/etc/urpmi/urpmi.cfg] a été écrit
          impossible de mettre à jour le média « contrib_updates »
          [root@localhost benjamin]# urpmi.addmedia --update plf-free http://ftp.free.fr/... with media_info/hdlist.cz
          média plf-free ajouté
          le fichier de configuration [/etc/urpmi/urpmi.cfg] a été écrit
          calcul de la somme de contrôle MD5 du fichier hdlist (ou de synthèse) existant
          récupération du hdlist source (ou de synthèse) de « plf-free »...
          http://ftp.free.fr/...
          hdlist source (ou de synthèse) potentiel trouvé en tant que media_info/hdlist.cz
          ... récupération effectuée
          examen du fichier hdlist [/var/cache/urpmi/partial/hdlist.plf-free.cz]
          examen du fichier de la clé publique de « plf-free »...
          ... clé caba22ae importée à partir du fichier de la clé publique de « plf-free »
          seconde exécution pour calculer les dépendances

          examen du fichier hdlist [/var/lib/urpmi/hdlist.plf-free.cz]
          fichier de synthèse créé pour le média « plf-free »
          0 en-têtes trouvés dans le cache
          destruction de 0 en-têtes obsolètes dans le cache
          le fichier de configuration [/etc/urpmi/urpmi.cfg] a été écrit
          [root@localhost benjamin]# urpmi.addmedia plf-nonfree_backports http://ftp.free.fr/... with media_info/hdlist.cz
          1. Modérateur
            Désolée, là il va falloir un expert mandriva car je ne connais pas assez (ou alors passes sous debian ubuntu). Essaye de passer par l'interface graphique peut être auras-tu plus de réussite. Sinon je pense que ta mandriva est installée avec kopete, si c'est le cas c'est une bonne alternative à amsn.

            Bonne chance
            1. Modérateur
              t'as pas du bol ce soir ;-)
              va te coucher, tu vas continuer demain

              choisi un autre mirror
              1. Modérateur
                Ta question a déjà été traitée sur le forum clem et ce post est résolu.