Question facile sur les mises en forme conditionnelle [Résolu]

Signaler
-
 Tessel75 -
Bonjour, J'ai appliqué la procédure indiqué par Vaucluse le 2 oct. 2007 à 11:52 https://forums.commentcamarche.net/forum/affich-3690329-colorer-une-cellule-en-fonction-d-une-autre#answers,
mais ça marche pour la 1ère colonne de la plage sélectionnée, mais pas la 2ème. Même si j'ai bien indiqué la plage "I2: K500"
Pouvez vous me dire ce que j'ai raté?
Merci à tous



Configuration: Windows / Firefox 83.0

2 réponses

Messages postés
53079
Date d'inscription
lundi 13 août 2007
Statut
Contributeur
Dernière intervention
15 janvier 2021
15 059
=$C2="D"
Bravo ! Merci !
Messages postés
25747
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
15 janvier 2021
5 714
bonsoir
je suis juste de passage
contrôlez que vous ayez bien bloqué les adresses avec les signes $ _ ou débloqué en les enlevant selon besoin.
autant dans le cadre adresse que dans le cadre formule de la MFC
à demain si besoin, mais alors précisez un peu plus
crdlmnt
Merci pour la réponse. Les bornes sont bien bloquées avec les "$" . Mais je ne sais comment être plus explicite.
J'ai mes 2 colonnes "J " et "K " avec les noms et prénoms. Selon un certain critère indiqué en colonne "C " je voudrais donc que ces noms et prénoms prennent une certaine apparence. Je constate que la 1ère colonne "J " répond bien, mais pas la 2ème "K ".
Ma formule entrée dans la fenêtre de MFC est, Formule ==> "=C2="D" , et S'applique à ==> " = $J$2:$K$495
Merci.