Etendre mise en forme conditionnée sous excel [Résolu/Fermé]

Signaler
-
 jfda -
Bonjour,

Sous excel, je souhaite étendre une mise en forme conditionelle a toute une colonne.

Exemple Si B1 différent de A1 alors rouge.

Je souhaite étendre cette condition sur toute le colonne B, comment faire ?
En "tirant dessus, la condition prend toujours en référence B1 alors que je dois incrémenter
A2, A3...

Merci de votre aide



2 réponses

Messages postés
12186
Date d'inscription
jeudi 15 mai 2008
Statut
Modérateur
Dernière intervention
15 octobre 2020
2 497
Bonjour,
Sélectionner toute la colonne avant de faire la MFC.
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 60511 internautes nous ont dit merci ce mois-ci

bonjour, merci de cette réponse mais a priori, cela ne fonctonne pas... ???
Messages postés
12186
Date d'inscription
jeudi 15 mai 2008
Statut
Modérateur
Dernière intervention
15 octobre 2020
2 497
oui effectivement, cette méthode ne fonctionne pas avec n'importe qu'elle formule. Exemple : <>A1 ne fonctionnera pas. Il nous faut une formule qui renvoie VRAI ou FAUX selon la condition pour obtenir le résultat escompté. Exemple : =SI($A1=$B1;"FAUX";"VRAI").
Méthode :
- Sélectionner toute la colonne B (en cliquant sur la lettre B entête de colonne)
- Format/Mise En Forme Conditionnelle
- Choisir dans le menu déroulant : "La formule est :"
- mettre cette formule : =SI($B1=$A1;"FAUX";"VRAI")
- cliquer sur le bouton format et choisir la mise en forme des cellules
- OK
- OK
et... ça marche!!!
Merci infiniment,

cela fonctionne

JF