Mise en forme conditionnelle/ Si cellule CONTIENT un mot

Résolu/Fermé
1i1oo Messages postés 17 Date d'inscription mardi 19 novembre 2019 Statut Membre Dernière intervention 7 mai 2020 - Modifié le 28 avril 2020 à 13:29
PapyLuc51 Messages postés 3873 Date d'inscription dimanche 3 mai 2009 Statut Membre Dernière intervention 30 janvier 2023 - 28 avril 2020 à 13:38
Bonjour,
Je souhaiterai appliquer la mise en forme de 4lignes d'une même colonne en fonction de la valeur d'une autre cellule (même colonne mais ligne différente) si elle contient le mot "Sample"
J'ai bien dis "CONTIENT" et pas "ÉGAL A" ... et là est mon problème...
Quelle formule dois appliquer ?

Merci pour votre aide.

Cdt
A voir également:

1 réponse

PapyLuc51 Messages postés 3873 Date d'inscription dimanche 3 mai 2009 Statut Membre Dernière intervention 30 janvier 2023 1 225
Modifié le 28 avril 2020 à 13:31
Bonjour

Sélection des 4 cellules à comparer avec A1 à rectifier selon le tableau

La formule de MFC

=NB.SI($A$1;"*sample*")>0

Cordialement
3
1i1oo Messages postés 17 Date d'inscription mardi 19 novembre 2019 Statut Membre Dernière intervention 7 mai 2020
28 avril 2020 à 13:35
Parfait! Rapide!!
Merci beaucoup!
0
PapyLuc51 Messages postés 3873 Date d'inscription dimanche 3 mai 2009 Statut Membre Dernière intervention 30 janvier 2023 1 225 > 1i1oo Messages postés 17 Date d'inscription mardi 19 novembre 2019 Statut Membre Dernière intervention 7 mai 2020
28 avril 2020 à 13:38
A confirmer par le clic sur "résolu" pour aider les autres

Cordialement
0