Livebox 5 : Problème de connexion Wi-Fi (2,5GHz / 5GHz) avec smartphone ?

Fermé
Messages postés
4590
Date d'inscription
jeudi 23 octobre 2003
Statut
Contributeur
Dernière intervention
6 septembre 2021
-
Messages postés
4590
Date d'inscription
jeudi 23 octobre 2003
Statut
Contributeur
Dernière intervention
6 septembre 2021
-
Bonjour,

Actuellement un ami a reçu sa nouvelle Livebox 5 branché en Fibre Optique.

Les services téléphone, TV, Internet, Wi-Fi fonctionnent avec les ordinateurs et imprimante.

Wi-Fi :
- 2,5GHz : activé : SSID , PassPhrase , WPA2
- 5GHz : désactivé

Il rencontre un Problème de connexion Wi-Fi (2,5GHz / 5GHz) avec smartphone ?

Que doit-il faire pour que le réseau Wi-Fi fonctionne avec Google Andoid ?

D'avance merci
A voir également:

2 réponses

Messages postés
101937
Date d'inscription
lundi 16 juillet 2001
Statut
Membre
Dernière intervention
26 janvier 2022
13 393
Salut,
il vaut mieux activer les deux bandes wifi et leur donner des noms SSID différents, pour éviter de passer de l'un à l'autre en wifi n. avec les clients double bande.
Messages postés
4590
Date d'inscription
jeudi 23 octobre 2003
Statut
Contributeur
Dernière intervention
6 septembre 2021
496
Bonsoir,

Hélas impossible d'établir la connexion Wi-Fi depuis la Livebox 5 avec un de mes smartphones.

Les ordinateurs portables fonctionnant sous Linux sont connectés en Wi-Fi ainsi que l'imprimante et mon ancien smartphone.

voici la configuration Wi-Fi (côté Livebox) :

Antennes Wi-Fi: Différenciation Wi-Fi (802.11b/g/n) et (802.11ac) :

- SSID masqué
- Filtrage adresses MAC
- Canal 11
- Sécurité WPA2-WPA3 AES
- Passphrase: xxxxx...

Smartphone fonctionnant sous Google Android 9:

- Réseau enregistré mais non connectés ?

Comment résoudre le problème ?

D'avance je vous en remercie.
Messages postés
101937
Date d'inscription
lundi 16 juillet 2001
Statut
Membre
Dernière intervention
26 janvier 2022
13 393 >
Messages postés
4590
Date d'inscription
jeudi 23 octobre 2003
Statut
Contributeur
Dernière intervention
6 septembre 2021

salut,
le smartphone en question fonctionne sur d'autres réseaux ?
c'est sur les deux wifi 2,4 et 5 qu'il ne se connecte pas?
il faut oublier les anciens réseaux et se reconnecter.
si toujours rien, reinitialiser le smartphone, en s'assurant que les données sont sauvegardées sur Google drive ou un pc en usb ou une carte sd.
Messages postés
4590
Date d'inscription
jeudi 23 octobre 2003
Statut
Contributeur
Dernière intervention
6 septembre 2021
496
Bonjour,

Le smartphone se connecte parfaitement sur d'autres réseaux Wi-Fi Free et ancien eventuellement sur la Livebox 4.

Quant à la Livebox 5, impossible même sur le SSID livebox-5Ghz ?

J'active le filtrage adresses MAC, serait-ce la source du problème avec la Livebox 5 ?

D'avance merci

Messages postés
101937
Date d'inscription
lundi 16 juillet 2001
Statut
Membre
Dernière intervention
26 janvier 2022
13 393
Essaie sans fltrage, mais ça ne doit pas t'empêcher de le connecter en wifi, juste de prendre une adresse ip.
si tu configures une ipfixe et tous les paramètres qui vont avec, il est sensé se connecter malgré le filtrage, mais n'aura pas accès à l'internet.
Messages postés
4590
Date d'inscription
jeudi 23 octobre 2003
Statut
Contributeur
Dernière intervention
6 septembre 2021
496 >
Messages postés
101937
Date d'inscription
lundi 16 juillet 2001
Statut
Membre
Dernière intervention
26 janvier 2022

Bonjour,

Tout d'abord meilleurs voeux à tous pour cette nouvelle année 2021.

Hélas le problème de connexion Wi-Fi persiste avec la Livebox 5 malgré la désactivation du Filtrage Adresses MAC.

J'ai tenté un "reset hardware" de la Livebox sans récupération de configuration.

Documentation en ligne Orange Livebox 5 :

https://assistance.orange.fr/livebox-modem/toutes-les-livebox-et-modems/depanner/un-probleme-de-materiel/la-livebox-affiche-un-message-d-erreur/livebox-5-remettre-a-zero_286685-827333

À ce jour, la situation est identique impossible de me connecter depuis un smartphone en Wi-Fi 2,5GHz ou 5GHz.

- SSID masqué
- Filtrage adresses MAC activé
- Sécurité Wi-Fi: WPA2-AES
- Passphrase

S'agirait il d'un défaut de conception ?
Messages postés
101937
Date d'inscription
lundi 16 juillet 2001
Statut
Membre
Dernière intervention
26 janvier 2022
13 393 >
Messages postés
4590
Date d'inscription
jeudi 23 octobre 2003
Statut
Contributeur
Dernière intervention
6 septembre 2021

Je ne sais plus,
le reset usine du smartphone, tu as essayé ?
Messages postés
4590
Date d'inscription
jeudi 23 octobre 2003
Statut
Contributeur
Dernière intervention
6 septembre 2021
496 >
Messages postés
101937
Date d'inscription
lundi 16 juillet 2001
Statut
Membre
Dernière intervention
26 janvier 2022

Bonjour,

J'ai effectué un reset configuration réseaux Wi-Fi du nouveau smartphone.

La version du système d'exploitation est Google Android 9.

J'ai tenté de trouver d'où vient le problème.

1) Orange Livebox 5
- Configuration me semble correcte

2) Smartphone fonctionnant sous Google Android 4.4.4.

Accès Wi-Fi avec la Livebox 5

3) Smartphone fonctionnant sous Google Android 9

Aucun accès Wi-Fi ???

De ce fait je poursuis mes recherches

J'ai testé l'application Ma Livebox

https://malivebox.orange.fr


D'avance merci
Messages postés
101937
Date d'inscription
lundi 16 juillet 2001
Statut
Membre
Dernière intervention
26 janvier 2022
13 393 >
Messages postés
4590
Date d'inscription
jeudi 23 octobre 2003
Statut
Contributeur
Dernière intervention
6 septembre 2021

ça n'était pas ma question ....