Serveur pvp 1.8 alors que 1.16.3 [Résolu]

Signaler
Messages postés
17
Date d'inscription
jeudi 4 juin 2020
Statut
Membre
Dernière intervention
2 décembre 2020
-
Messages postés
17
Date d'inscription
jeudi 4 juin 2020
Statut
Membre
Dernière intervention
2 décembre 2020
-
Bonjour !
j'ai un problème sur mon serveur, le pvp est en 1.8 !
j'ai bien un plugin pouvant changer le pvp, (Mineral contest par Synchroneyes)
mais l'ai bloqué dans un monde uniquement donc je ne pense pas que ce soit ca.
mes plugins :
https://www.casimages.com/i/201127033812256449.png.html

1 réponse

Messages postés
17
Date d'inscription
jeudi 4 juin 2020
Statut
Membre
Dernière intervention
2 décembre 2020
1
désolé ! en fait c'est bien d'un plugin que vient le bug, le mineral contest, mais il faut manuellement changer à chaque fois le pvp, à ma connaissance on ne peut changer le pvp que dans un monde...
je continuerais à chercher et le dirais si je trouve !
en attendant j'ai utilisé le plugin custom commands (https://www.spigotmc.org/resources/customcommands.14363/)
pour créer une commande pour changer le pvp simplement, et surtout que tout le monde puisse le faire, pour que chacun puisse regler le bug (solution temporaire)