Problème de PDF avec Scribus

Signaler
-
 delph1234 -
Bonjour à tous,

Voilà mon soucis, j'ai un poster scientifique à réaliser et à envoyer à ma prof par mail.

Pour ce faire, j'utilise Scribus mais lorsque j'exporte mon travail en PDF, certaines lettres se mettent en gras sans que je ne comprenne pourquoi. Et ce, qu'importe le zoom ou la vectorisation des polices...

Quelqu'un aurait-il la solution à ce problème ? Je vous remercie par avance !

14 réponses

Messages postés
16044
Date d'inscription
samedi 10 juillet 2010
Statut
Membre
Dernière intervention
21 janvier 2021
4 722
Utilisez vous une police de caractere speciale ?
Vous exportez depuis Scribus ou vous imprimez en PDF via une imprimante virtuelle ?
Bonjour, merci pour votre réponse.

J'utilise Arial Regular !
Et j'exporte en effet depuis Scribus, j'ouvre ensuite mon fichier avec Adobe Reader.
Messages postés
16044
Date d'inscription
samedi 10 juillet 2010
Statut
Membre
Dernière intervention
21 janvier 2021
4 722
Ah zut.. je n'ai pas installe Ghostscript pour l'export en PDF... j'utilise une imprimante virtuelle..

Verifiez la maniere dont sont incoportees les polices de caractere dans le PDF.. Si elles sont remplacees par des polices de substitution ca peut faire une difference..

Dans Acrobat Reader, vous devriez pouvoir verifier si ce sont les bonnes polices qui sont utilisees dans le menu "fichier/Proprietes/polices"
Oh je vois ! Pensez-vous qu'utiliser une imprimante virtuelle pourrait-il donc régler mon problème ?

J'ai suivi votre manip, malheureusement la liste est complètement vide !
Messages postés
16044
Date d'inscription
samedi 10 juillet 2010
Statut
Membre
Dernière intervention
21 janvier 2021
4 722
Zarbi... normalement vous devriez avoir des info sur les polices..
Si il n'y a rien ca voudrait dire que vous avez tout converti en image !

Comme imprimante virtuelle, dans les gratuite, vous avez PDFCreator...
Cela vous cree une imprimante PDF dans la liste des imprimantes
Pourtant je ne crois pas avoir converti en image, j'ai juste inséré des cadres de texte :(

D'accord merci pour l'info je vais essayer ça. Mais comment être sûre que ma prof sur son PC pourra voir le pdf sans caractères gras ?
J'ai installé PDF creator et la sortie pdf est catastrophique, seul le tiers de mon poster s'affiche ! C'est à n'y rien comprendre
Messages postés
16044
Date d'inscription
samedi 10 juillet 2010
Statut
Membre
Dernière intervention
21 janvier 2021
4 722
Avez vous configure le format de l'impression a la meme taille que celle de votre document dans Scribus ?
Il faut que ce soit les meme car par defaut la sortie sera en A4 il me semble...
En effet, là était bien là le pb, la taille de l'affichage est bon maintenant, merci ! Mais j'ai toujours ces caractères gras...

Par contre je me suis rendue compte que mon pdf était niquel avec une visionneuse en ligne ou avec PDF Architect ! J'ai du mal à saisir
Messages postés
16044
Date d'inscription
samedi 10 juillet 2010
Statut
Membre
Dernière intervention
21 janvier 2021
4 722
Il arrive que l'on est des artefacts lors de la visualisation avec certaines polices de caractere qui sont dus a un phenomene entre la taille du caractere et la resolution de l'ecran..

Normalement en, zoomant au max cela disparait et ce n'est pas present a l'impression..
Ok, le truc c'est que même en zoomant cela ne change rien et je n'ai pas besoin d'imprimer le poster. Ça la fou un peu mal d'envoyer à ma prof un pdf aussi baveux :/
Si cela est dû à ma résolution de l'écran j'ai plus qu'à espérer que cela ne se voit pas pour elle. Du coup je vais essayer de voir avec mes potes si mon pdf s'affiche de la même façon sur leur pc...

Merci pour avoir passé ce temps sur mon problème en tout cas !
Messages postés
16044
Date d'inscription
samedi 10 juillet 2010
Statut
Membre
Dernière intervention
21 janvier 2021
4 722
C'est bien les lettres "i" et "L" qui paraissent plus grasses ?
Oui c'est bien ça !
Messages postés
16044
Date d'inscription
samedi 10 juillet 2010
Statut
Membre
Dernière intervention
21 janvier 2021
4 722
C'est bien un artefact... Si vous zoomez a 6400% il ne devrait plus y avoir de differnce..

Regardez dans les parametres de votre carte graphique si vous n'avez pas une option de lissage des polices...
Meme avec cette option d'activee le phenomene arrive parfois encore..
En effet il n'y a plus de différences !

La case ''Lisser le bord des images et le texte'' dans les paramètres est pourtant bien cochée.