Recherche [Résolu]

Signaler
-
Messages postés
25629
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
30 novembre 2020
-
Bonjour,
je suis novice en bureautique Excel.
je cherche une formule qui ressemblerai à ceci " si valeur de la cellule G10 est parmi les cellules B10 à E10, mettre 1 si non, vide"
merci de votre retour
Cordialement


Configuration: Windows / Edge 86.0.622.69

4 réponses

Messages postés
25629
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
30 novembre 2020
5 629
Bonjour
=SI(NB.SI($B$10:$E$10;G10);1;"")
vous pouvez avoir directement le nombre de G10 dans le champ avec:
=NB.SI($B$10:$E$10;G10)
crdlmnt


je veux mettre un "1" dans la cellule "L10" si non la cellule reste vide.
je cherche à faire une analyse en ligne.
Messages postés
25629
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
30 novembre 2020
5 629
alors voyez en L10 avec la 1° formule , elle devrait faire l'affaire
super !!
ça marche!
Avec mes sincères remerciements.
Messages postés
25629
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
30 novembre 2020
5 629
Pas de quoi
je passe le sujet en résolu
Bonne route
crdlmnt