Recherche à partir de la barre d'adresse [Résolu/Fermé]

Signaler
-
Messages postés
72
Date d'inscription
vendredi 3 juillet 2009
Statut
Membre
Dernière intervention
14 février 2011
-
Bonjour,

Avant, je pouvais faire une recherche sur internet directement dans la barre d'adresse. J'ai dû désactiver quelque chose sans le vouloir. Aujourd'hui si je saisis un mot pour rechercher,je n'obtiens que cette réponse :
http:///?%20j
Quelqu'un peut-il m'aider ?
Merci

8 réponses

Messages postés
200
Date d'inscription
dimanche 11 novembre 2007
Statut
Membre
Dernière intervention
25 décembre 2019
8
Bonjour... ou bonsoir !

Cette fonctionnalité n'est disponible à ma connaissance qu'avec la barre d'outils de Google ou le navigateur firefox.

Pour l'activer sous IE, suivez cette manipulation :

Cliquez sur

"Paramètres"

de la barre d'outils Google (par défault à droite de la barre Google il me semble...)

Cliquez maintenant sur

"Options"

Et rendez-vous dans l'onglet

"En savoir plus"

Cochez ensuite la case en face de

"Activer la fonctionnalité de navigation par nom dans la barre d'adresse"

Validez votre choix en faisant

"Appliquer"

en bas de cette fenêtre, puis

"Ok""

La barre dispose maintenant de la fonctionnalité que vous désiriez.

En èspérant avoir été clair et précis ; bonne journée...

BlackTyger _(8 K j]
2
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 65492 internautes nous ont dit merci ce mois-ci

Avec Firefox :
tu tapes dans la barre d'adresse (la où tu as écris ça http://www.commentcamarche.net/forum/affich-1037443-recherche-a-partir-de-la-barre-d-adresse?Acces=1#ecrire en haut de ta page) les mots :

aboute:config

Une fenêtre s'ouvre, tu acceptes et tu as des centaines de lignes rangées par ordre alphabétique qui s'affiche.
Tu cherches keyword.url tu fais clic droit et tu séléctionnes rétablir.

Tu fermes l'onglet et tout marche.

Si tu as Internet Explorer.... Ben installe Firefox
2
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 65492 internautes nous ont dit merci ce mois-ci


salut peu tu etre plus explicite tu parle de la saisie automatique

si c'est de ca qu'il s'agis alors fait comme ceci :

dans internet explorer clike sur :

outils/option internet/contenu/saisie automatique/coche site web

@++++++++
merci, j'ai vérifié, les paramètres :
outils/option internet/contenu/saisie automatique/coche site web sont OK
Ce que je veux expliquer quand je saisissais par exemple histoires
dans la barre d'adresse j'avais la liste de sites d'histoires qui apparaissait à l'écran et maintenant si je fais ça je tombe sur une page d'erreur ou impossible de trouver la page.

@+
Bonjour Sylviane.

j'ai aujourd'hui exactement le même souci. Je ne peux plus taper ce que je veux dans la barre d'adresse, sans obtenir ensuite une page d'erreur intitulée "erreur de syntaxe", et se mets dans la barre d'adresse http:///?%20Cequej'aitapé.

As-tu trouvé une solution ? peux-tu m'en faire part ?
Merci d'avance.
Vraiment désolée, mais j'ai tellement fait d'essais un peu au pif que je suis incapable de dire ce que j'ai modifié dans la configuration.

J'espère que quelqu'un d'autre te donneras la solution.
J'ai le même problème, mais j'ai aussi un début de réponse :

- tapez dans la barre d'adresse "about:config"
- ensuite allez dans la valeur keyword.URL (en cliquant 2 fois dessus par exemple
- tapez l'adresse que vous voulez utiliser pour vos recherches

Mon problème est que je ne trouve pas l'adresse à taper pour utiliser la fonction (j'ai de la chance de google, que je trouve très pratique)
Ayant eu le meme probleme , ma solution :

about:config

keyword.URL

clique droit => reinitialiser

et remplacer le google.com par google.fr
Bonjour !
J'ai eu le même problème et je l'ai résolu !

Taper about:config et cherchez keyword.URL
Clique droit dessus => Réinitialiser

Fermer l'onglet, c'est bon tout remarche :D

A+
Bonjour !
moi aussi j'ai eu le même problème et j'ai lu vos reponses et j'ai rien compris
svp pouvais vous m'éclairer
Messages postés
72
Date d'inscription
vendredi 3 juillet 2009
Statut
Membre
Dernière intervention
14 février 2011
8
Moi sous IE 8, je ne trouve pas
"Paramètres"

de la barre d'outils Google (par défault à droite de la barre Google il me semble...)

Cliquez maintenant sur

"Options"

Et rendez-vous dans l'onglet

"En savoir plus"

etc



par contre, quand je tape n'importe quoi dans la barre d'adresse, c'est voila search qui s'ouvre et non google. je préfèrerai google, ou même bling, mais pas voila.


si quelqu'un à une solution ^^