Reporter une cellule texte si ub=n chiffre est identique à la ligne du texte. [Résolu]

Signaler
-
Messages postés
1424
Date d'inscription
samedi 2 février 2019
Statut
Membre
Dernière intervention
1 mars 2021
-
Bonjour,

Mon titre n'est pas très explicite.
Voila j'ai une feuille Excel avec un tableau d'environ 400 lignes en colonne A un repère de 1 à 400 et en colonne B un Texte.
Je voudrais depuis une autre feuille Excel j'indique dans un autre tableau le numéro de repère en colonne A et que dans la colonne B se mette le texte correspondant du premier tableau.

Ceci correspond à une liste d'article avec référence dans le tableau 1.
Et le tableau 2 correspond au devis.

Merci.


Configuration: Windows / Edge 85.0.564.44

2 réponses

Messages postés
1424
Date d'inscription
samedi 2 février 2019
Statut
Membre
Dernière intervention
1 mars 2021
147
Bonjour,
en B1 de la feuille 2 :

=RECHERCHEV(A1;Feuil1!$A$1:$B$400;2;0)

Attention au nom de la feuille dans la formule ;)
C'est parfait, j'avais une erreur que j'ai corrigé et ça marche à la perfection.

Encore Merci.
Merci d'avoir répondu aussi rapidement mais ça ne fonctionne pas.
Je pense que c'est du à mon explication.
Je reprends,
Mon premier tableau comporte environ 400 lignes.
La colonne A est numérotée de 1 à 400.
La colonne B correspond à du texte( exemple "ampoule 50Watts")

Mon second tableau est sur un autre classeur.
Quand j'indique un numéro d'article en colonne A exemple 50 il recherche l'article correspondant et écrit en colonne B "prise secteur".

Encore merci pour ton aide.
Messages postés
1424
Date d'inscription
samedi 2 février 2019
Statut
Membre
Dernière intervention
1 mars 2021
147
Il faut écrire ma formule et à la place de Feuil1! de celle-ci, il faut aller pointer cet autre fichier et le nom de sa feuille où se trouvent les données.

C'est tout ce que je peux t'indiquer puisque je ne connais ni le nom de cet autre fichier ni le nom de la feuille.