Western Digital WDBUZG0010BBK-0b invisible

Signaler
-
Messages postés
4642
Date d'inscription
lundi 24 mai 2010
Statut
Membre
Dernière intervention
6 septembre 2020
-
Bonjour à tous/tes

J'ai besoin de vos lumières pour un problème avec mon Western Digital WDBUZG0010BBK-0b.

Voilà, ce petit DDE très pratique n'est pas reconnu sur tous mes pc, notamment ceux que j'utilise particulièrement (le pc portable et celui de bureau). J'ai beau le brancher et attendre que les connexions se fassent il n'y a aucune trace ni de son me laissant croire que le DDE fonctionne, même si le disque est apparemment en marche (lumière et son montrant qu'il est en tension).

Du coup, évidemment, il n'est pas visible dans "Ordinateur" mais ce qui est plus embêtant c'est qu'il n'est pas non plus visible dans le "gestionnaire de périphériques" ni dans les options de boot du bios.
Ce qui est le plus étonnant, c'est que ce DDE est lisible sur mon pc en windows 7 et celui de ma compagne, qui comme les deux pc sur lesquels je voudrais qu'il soit reconnu, est en windows 10.

Niveau port usb il est reconnu sur de l'usb2 mais pas sur de l'usb3 (en tout cas pas dans mes souvenirs) et il ne peut être détecté que sur des usb d'origine (pas sur des hub&co).

Je l'ai formaté (formatage rapide) via mon pc sous windows 7 mais ça ne change rien.

Ah et dernière chose, niveau drivers j'ai pas trouvé grand chose, j'ai essayé le logiciel wd utilities qui n'a d'utile, dans mon cas, que le nom.

Voilà je crois avoir fait le tour des infos que je pouvais vous donner pour vous éclairer au maximum.

Merci de vos réponses.

1 réponse

Messages postés
4642
Date d'inscription
lundi 24 mai 2010
Statut
Membre
Dernière intervention
6 septembre 2020
685
bonjour,
Tester le sous Windows 7 avec "crystaldisk info"