ASUS controleur audio disparu [Résolu]

Signaler
Messages postés
7
Date d'inscription
vendredi 28 août 2020
Statut
Membre
Dernière intervention
31 août 2020
-
Messages postés
7
Date d'inscription
vendredi 28 août 2020
Statut
Membre
Dernière intervention
31 août 2020
-
Bonjour,
je n'ai plus de son j'ai tout essayé je crois, je sèche.
Du jour au lendemain "aucun péripherique audio n'est installé" une crois rouge sur l'icone son, et impossible de le remettre.
J'ai formaté windows toujours pas de solutions, j'ai été chercher le driver audio sur le site asus, bien installé, mais toujours rien, j'ai été voir dans le bios aussi j'ai essayé de desactiver/activer, rien a faire...
je vous mets des screens en esperant une aide !
merci beaucoup nico.

PS: l'autocollant sous le pc stipule X554LA-XX959T











drivers trouvés sur le support asus :

12 réponses

Messages postés
80433
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
1 septembre 2020
11 443
Bonjour,

Essaie ce pilote --> Chipset

Windows n'est pas à jour ?
Touche Windows + R
Tape --> winver et OK

C'est quoi la version ?

Image en exemple:




Messages postés
7
Date d'inscription
vendredi 28 août 2020
Statut
Membre
Dernière intervention
31 août 2020

Salut, alors c'est la version 1903... je ne sais pas comment forcer la maj ?
merci pour le lien j'essaye, mais tu le sors d'ou ? (que je comprenne !)
a+

Edit: a priori rien de nouveau, toujours pas de son...
Messages postés
80433
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
1 septembre 2020
11 443
Pour le mettre à la version 2004:
Télécharge ceci -->> MediaCreationTool2004 <<--
Lance-le
Coche --> Mettre à niveau ce PC maintenant

Messages postés
7
Date d'inscription
vendredi 28 août 2020
Statut
Membre
Dernière intervention
31 août 2020

merci ! mais non... donc,

- version 2004 ok + reboot : nope
- chipset (ton lien) + reboot : nope
- utilitaire de resolution, pilotes modifiés (je crois) + reboot : nope

ça m'a l'air tellement impossible a resoudre :(
en tous cas, merci beaucoup pour le coup de main.
Messages postés
80433
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
1 septembre 2020
11 443
Dans le gestionnaire des périphériques
As-tu une alerte de périphérique dans --> périphériques système ?

Messages postés
7
Date d'inscription
vendredi 28 août 2020
Statut
Membre
Dernière intervention
31 août 2020

idem que sur mon premier post, aucune d'alarme et pas de ligne "contrôleur audio" ou ce genre de truc qu'ont doit voir habituellement.
Messages postés
80433
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
1 septembre 2020
11 443
Aucune alerte dans périphériques système ?
Image en exemple:


Messages postés
7
Date d'inscription
vendredi 28 août 2020
Statut
Membre
Dernière intervention
31 août 2020

absolument aucune.

edit : je ne sais pas s'il y'a un lien, mais je peux augmenter la luminosité avec "FN + icone lumnosité clavier" ça ouvre le popup windows, en revanche quand je fais "FN + icone son clavier" rien ne se produit...

redit : casque bluetooth ok
Messages postés
80433
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
1 septembre 2020
11 443
Va dans le bios et vérifie si l'audio device est bien activé.

Messages postés
7
Date d'inscription
vendredi 28 août 2020
Statut
Membre
Dernière intervention
31 août 2020

j'ai rien vu de special dans le bios, j'ai quand même restauré le reglage par défaut, hélas rien n'a changé sous windows.
Messages postés
80433
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
1 septembre 2020
11 443
Une carte audio défectueuse ?
Voir un réparateur.

Messages postés
7
Date d'inscription
vendredi 28 août 2020
Statut
Membre
Dernière intervention
31 août 2020

ok :'(
...merci quand même.