Problème Wifi à cause de Win10 2004 - Hors Connexion, Sécurisé [Résolu]

Signaler
Messages postés
24597
Date d'inscription
dimanche 18 janvier 2009
Statut
Contributeur
Dernière intervention
21 septembre 2020
-
Messages postés
38
Date d'inscription
jeudi 6 janvier 2005
Statut
Membre
Dernière intervention
21 septembre 2020
-
Bonjour,

Je ne suis pas sur, mais je cois que Comodo firewall me cause ce problème avec Windows 10 2004

Même désinstaller Comodo ne semble pas régler le problème, ni la résolution de problèmes Windows.



Certains programmes comme Firefox ou Windows update arrivent à se connecter, mais Spotify par exemple non.

C'est un PC secondaire Win 1909 vers 2004 ou Comodo était déjà installé et même problème en partant, qu'avec une installation neuve que j'avais faite sur un autre PC en Mai, ou j'avais installé Comodo, et avec lequel je suis revenu découragé à la version 1909.

Je viens de refaire une nouvelle installation et ai installé SimpleWall à la place, je verrai ce que ça donne, pour l'instant pas de problèmes.

Quelqu'un à vu aussi ce problème avec Win10 2004 et Comodo Firewall ?

À moins que le problème soit ailleurs ?

Je me questionne...

Merci d'avance.

Configuration: Windows / Firefox 69.0

10 réponses

Messages postés
24597
Date d'inscription
dimanche 18 janvier 2009
Statut
Contributeur
Dernière intervention
21 septembre 2020
2 985
Problème résolu.

La valeur de la clé EnableActiveProbing dans le registre sous [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\NlaSvc\Parameters\Internet] était passée à 0 , je ne sais pas pourquoi, ou qu'est ce qui a changé ça, et en la remettant à 1, et en redémarrant Windows, le problème est réglé.

Donc juste la remettre à 1 avec Regedit, ou créer une clé avec l'extension .REG plutôt qte .TXT et l'exécuter:

Voici la clé .REG (L'intégralité de ce qui est écrit en gras)

Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\NlaSvc\Parameters\Internet]
"EnableActiveProbing"=dword:00000001



Messages postés
38
Date d'inscription
jeudi 6 janvier 2005
Statut
Membre
Dernière intervention
21 septembre 2020
36
Solution à faire remonter et circuler ! merci fabul

suite à maj 2004 plus de net mais connection wifi ok,

essayé scannow / reinitialisation réseau (dns, ip etc) / réinstall carte wifi / essai avec un dongle usb / désinstall Avast (pb connu) / essai en mode sans échec....

j'ai remarqué qu'en branchant le RJ45 (donc internet ok) puis en le débranchant ça conservait la connection internet pour le Wifi !

et puis je tombe sur ta soluce, une ptite clé dans le registre vindiou !
Messages postés
368
Date d'inscription
mardi 4 août 2020
Statut
Membre
Dernière intervention
19 septembre 2020
42
Bonjour,
w10 est fourni avec Defender, et vous installez 'comodo ???
une surcouche logicielle qui dégrade/étouffe votre ordinateur...
pourquoi faites vous cela ? vous n'avez pas confiance en Microsoft ? dans ce cas allez chez linux ou ios...
Cordialement,
Messages postés
24597
Date d'inscription
dimanche 18 janvier 2009
Statut
Contributeur
Dernière intervention
21 septembre 2020
2 985
J'utilise Comodo Firewall depuis plus de 10 ans, je laisse entrer ou sortir juste ce que je veux de mon système.

Bien paramétré, il n'est pas gênant, et ajoute une protection non négligeable.
Messages postés
368
Date d'inscription
mardi 4 août 2020
Statut
Membre
Dernière intervention
19 septembre 2020
42
vous êtes en train de me dire que comodo peut ouvrir/fermer un port de communication sans en informer windows ?
Messages postés
24597
Date d'inscription
dimanche 18 janvier 2009
Statut
Contributeur
Dernière intervention
21 septembre 2020
2 985
Je ne suis pas le programmeur de Comodo, ne sais tout ce qu'il fait dans les coulisses.
Bonjour il y a une semaine j'ai la mise à jour 2004 qui s'est installé, et je pense en effet que comodo provoque de gros problème windows, plantage écran bleu et blocage carte wifi et ethernet.
ça a finit par bloquer totalement windows j'ai été obligé de le réinstaller. boot hs au passage.

Par mon expérience je conseillerai de le désinstaller le temps d'avoir une vraie version compatible.

Par contre à la place de prendre 1 bonne heure pour bien configurer le parefeue windows.
Messages postés
24597
Date d'inscription
dimanche 18 janvier 2009
Statut
Contributeur
Dernière intervention
21 septembre 2020
2 985
J'ai SimpleWall sur un , et ZoneAlarm sur un autre, pas de problèmes.

Par contre je préfère encore Comodo, ça faisait environ 13 ans que je n'avais pas utilisé ZoneAlarm.
Bonjour,


Depuis Vista, le seul pare feu est celui de Windows... avec parfois une autre interface graphique ( Comodo, Privatefirewall, etc... ), qui ont souvent quelques problèmes, comme les antivirus, lors des mises à jour majeures de Windows 10.

Ça ne sert pas à grand chose de filtrer en sortie, et c'est affaire de spécialistes qui connaissent dans le détail tous les processus de chaque version de Windows 10.
Messages postés
24597
Date d'inscription
dimanche 18 janvier 2009
Statut
Contributeur
Dernière intervention
21 septembre 2020
2 985
Finalement, je crois que ce n'est pas à cause de Comodo, parce que le même problème vient de survenir sur un PC avec ZoneAlarm.

Donc, je pense que c'est du au driver de mes dongles réseau Realtek RTL8812BU ou au driver signé Microsoft.

j'ai désinstallé le driver et installé un Realtek, aucun changement.
Messages postés
24597
Date d'inscription
dimanche 18 janvier 2009
Statut
Contributeur
Dernière intervention
21 septembre 2020
2 985
Je viens de revérifier le PC avec SimpleWall, et même problème.

Du jour au lendemain, les deux PC, quand après l'installation la veille, tout allait bien.
Messages postés
24597
Date d'inscription
dimanche 18 janvier 2009
Statut
Contributeur
Dernière intervention
21 septembre 2020
2 985
J'ai trouvé la source du problème.

C'est O&O ShutUp10

Quand on applique tous les paramètres, c'est le dernier paramètre en bas.

Network Connectivity Status Indicator Désactivé

Il dois être comme ça:


(Pas désactivé)