7 sites web sur 10 ne fonctionnent pas... [Résolu]

Signaler
-
 Donald91 -
Bonjour,
Suite à un changement de freebox après un passage orageux et la panne de celui-ci, nous n'avons qu'un accès restreint à internet... free.fr (si si !), meteofrnace, ovh etc etc ne 'passent' plus (Chrome dit 'Ce site est inaccessible http://www.meteofrance.com/ est inaccessible.
ERR_ADDRESS_UNREACHABLE)... youtube et quelques autres fonctionnent bien, mais c'est très pénible et l'assistance free est nulle, désolé, mais on m'a carrément dit 'chez nous tout est indiqué ok, que voulez-vous qu'on fasse ?'... donc free m'abandonne et je viens demander si quelqu'un a des idées, car eux, non...
Merci de vos lumières éventuelles !

4 réponses

Messages postés
18439
Date d'inscription
dimanche 17 février 2008
Statut
Contributeur
Dernière intervention
9 septembre 2020
4 211
Bonjour,

Cela indique probablement un problème de résolution DNS ou un problème de connectivité IPv4 / IPv6.

Peux-tu joindre le résultat des commandes :
- ipconfig
- ping meteofrance.com
- nslookup meteofrance.com
- traceroute meteofrance.com
Bonjour avion-f16,
Merci de ta réponse, et désolé du retard der la mienne :-)
Je suis plutôt en environnement Mac à la maison (3iMac/2 iPhone/1 Dell portable/2 androïd), mais le ping déjà finit en timeout. A vrai dire je n'ai aucun souci avec mes configs à la maison en ordi/tel/tablette, ils marchent tous quand je passe en partage de connexion (avec Free, la blague !), donc le problème vient bien du box, et peut-être bien la configuration de celui-ci...
Si toi, ou quelqu'un a une config 'propre' du freebox (IPv4/IPv6 et autre) je suis preneur...
Messages postés
18439
Date d'inscription
dimanche 17 février 2008
Statut
Contributeur
Dernière intervention
9 septembre 2020
4 211
Bonjour,

Si tu penses à un problème de configuration de la box, tu peux procéder à sa réinitialisation et contacter ton opérateur pour obtenir l'aide adéquate pour sa reconfiguration.

Je pense plutôt à un mauvais réglage de ton ordinateur, comme par exemple quelque-chose qui devrait être en automatique et qui est réglé en manuel sur une mauvaise valeur.

Peux-tu fournir les informations demandées afin qu'on puisse avoir une idée de ta configuration réseau et DNS ?

Peux-tu joindre le résultat des commandes :
- ipconfig
- ping meteofrance.com
- ping 1.1.1.1
- ping 2606:4700:4700::1111
- nslookup meteofrance.com
- traceroute meteofrance.com
Bonjour avion-f16,
Problème résolu (ou contourné) et tu avais raison, ma foi : config IPv4 pas bonne... Sur le freebox j'avais le serveur DCHP activé avec plage d'adresses IP et serveur DNS IP configuré... Mes équipements avaient une configuration 'via DCHP' mais ne le prenait pas en compte (d'ailleurs je ne sais pas pourquoi ?) - en 'forçant' l'adresse IP et serveur DNS en config IP locale tout rentre dans l'ordre... tu m'as mise la puce à l'oreille ! Ceci étant, une config locale 'via DCHP' marchait auparavant avec l'ancien box, et aujourd'hui non... je reste un peu perplexe, mais enfin le wifi fonctionne et c'est le plus important.