Bbox - Différence nette de débit entre le wifi & ethernet

[Résolu/Fermé]
Signaler
-
Messages postés
100194
Date d'inscription
lundi 16 juillet 2001
Statut
Membre
Dernière intervention
1 septembre 2021
-
Bonjour à tous,

J'ai constaté depuis quelques semaines que mon débit via le câble Ethernet avait largement baissé. Je possède un PC de bureau qui n'est pas dans la même pièce que le décodeur et la Bbox, donc j'ai dû avoir recours à des prises CPL. Auparavant, je n'avais jamais rencontré de soucis de débit via ces prises (il arrivait uniquement que j'aie des déconnexions soudaines par moment... mais c'est le tarif avec les prises CPL).

Mais je me suis rendu compte il y a quelques semaines donc, que mon débit internet sur mon PC de bureau avait baissé lorsque j'ai uploadé un dossier photos sur un hébergeur (environ 60 Mo) et que ça m'a pris bien 3 à 4 minutes pour l'importer en intégralité. Avant, ça prenait moins de 30 secondes pour un dossier de même taille.

J'ai fait deux tests de débit : wifi & Ethernet, et voici les résultats: https://i.ibb.co/3fC2B5J/08958fze.png

Comment expliquer ce soudain changement de débit ? Et comment y remédier ?

PS: J'ai déjà tenté de changer le câble Ethernet, j'en ai essayé plusieurs, notamment des câbles de catégorie 5e/6... et ça baissait encore plus le débit.

Merci d'avance!

4 réponses

Messages postés
28789
Date d'inscription
vendredi 5 février 2010
Statut
Modérateur
Dernière intervention
2 mars 2021
9 298
Salut,

Comment expliquer ce soudain changement de débit ?

Un perturbateur nouveau sur le réseau électrique qui empêche le CPL de bien fonctionner. Rien d'étonnant. Possiblement un appareil qui tire énormément de courant, qui possède une légère perte électrique ou qui n'a pas de terre... etc, etc, etc. En gros, vas falloir chercher et pas qu'un peu, parce que parfois, on ne trouve même pas le coupable ou ils sont plusieurs...

Et comment y remédier ?

La solution nette : quitter le CPL pour passer par un vrai câble ethernet, de bout en bout.
C'est la solution qui ne posera plus de soucis ensuite et permettra de profiter totalement du débit, sans les aléas très fréquents des CPL.

2
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 65492 internautes nous ont dit merci ce mois-ci

Messages postés
100194
Date d'inscription
lundi 16 juillet 2001
Statut
Membre
Dernière intervention
1 septembre 2021
12 667
salut,
si ça peut t'aider à franchir le pas vu que tu ne sembles pas équipé d'un installation intégrée:
https://www.touslescables.com/kit-izilink-giga-M5AL-970.html

Merci de ta réponse Judge_DT. C'est vrai que j'ai pensé à quitter la connexion via CPL à plusieurs reprises, mais comme plein de personnes, j'avais pas envie de trimballer un câble ethernet de 10m sur plusieurs pièces, ni de percer le mur. Mais j'ai bien l'impression que je vais devoir me débarrasser de ces prises et passer à autre chose effectivement...

Enfin, merci encore dans tous les cas!
Bonne soirée!!

Merci brupala, je garde ce lien de côté! Je me suis rendu compte (tout bêtement) que la prise CPL de la pièce où se situe l'ordinateur de bureau était branchée à une multiprise et non directement à la prise murale. J'ai donc branché la prise CPL sur la prise murale et miracle, le débit a doublé: https://i.ibb.co/jh4QGtP/Sans-titre-1.png ... Si ça peut aider certaines personnes qui peuvent rencontrer le même soucis que le mien.
Messages postés
100194
Date d'inscription
lundi 16 juillet 2001
Statut
Membre
Dernière intervention
1 septembre 2021
12 667
On est encore loin du débit de la fibre, mais c'est mieux d'installer les modems CPL correctement, oui.
Preuve de plus que ces machins sont extrêmement et beaucoup trop sensibles à leur environnement.