Réseau aucune connexion

Résolu/Fermé
Mysah - 11 mai 2020 à 10:22
billmaxime Messages postés 50210 Date d'inscription dimanche 20 novembre 2011 Statut Contributeur Dernière intervention 14 juillet 2024 - 16 mai 2020 à 22:15
Bonjour !

J'ai un asus X540YA sous windows 10, et j'ai deux gros problèmes, je crois qu'ils sont liées :

- Depuis peu je n'ai aucune connexion wifi disponible, vraiment aucune, seulement le mode avion s'affiche dans le barre en bas à droite.
J'ai essayer de réinitialiser en conservant les données et je n'ai toujours rien.
La carte réseau defaillante est "Realtek RL8723BE Wireless LAN 802.11n PCI-E NIC"
j'ai essayé de télécharger plusieurs versions, (ex: WLAN_Realtek_win10_64_ version 2023595212017) mais elles finpissent tous ar se déconnecter -> ce qui emmène au deuxième problème

- Lorsque la wifi est active, l'ordi se fige souvent sans prévenir et redémarre tout seul avec l'écran asus, lorsqu'il se rallume, la wifi à justement disparu, je ne sais plus quoi faire c'est assez urgent (télé travail et examens dans peu de temps)


cela à démarrer peu de temps après la dernière mise à jour windows que j'ai désinstallé mais problme tuojours présent::

Dernières mise à jour sur mon PC/
Mise à jour de fonctionnalité windows 10 version 1909

Merci beaucoup !

48 réponses

billmaxime Messages postés 50210 Date d'inscription dimanche 20 novembre 2011 Statut Contributeur Dernière intervention 14 juillet 2024 5 982
14 mai 2020 à 20:08
re

maintenant, tu vas mettre W10 à jour

branche le pc sur le secteur

quitte tous tes programmes en cours

télécharge cet outil sur ton bureau clique ici

exécute le en tant qu'administrateur (clic droit)

laisse toi guider pendant la MAJ

si tu as des questions...

@+
Mysah__ Messages postés 48 Date d'inscription mardi 12 mai 2020 Statut Membre Dernière intervention 18 décembre 2023
15 mai 2020 à 13:19
Salut dsl de l’absence j’ai mis un pej de teps à mettre cette Maj haha
c’est fait ! Il y a autre chose à faire ?
0
billmaxime Messages postés 50210 Date d'inscription dimanche 20 novembre 2011 Statut Contributeur Dernière intervention 14 juillet 2024 5 982
15 mai 2020 à 13:27
salut

c'est ok pour la MAJ, tu as bien la version 1909 de W10?

tu as Malwarebytes sur ton pc, fait 1 scan et poste le rapport après mise en quarantaine et suppression des éléments néfastes

si tu as des questions...

@+
Mysah__ Messages postés 48 Date d'inscription mardi 12 mai 2020 Statut Membre Dernière intervention 18 décembre 2023
16 mai 2020 à 12:20


Aucune menace détectée !
0
billmaxime Messages postés 50210 Date d'inscription dimanche 20 novembre 2011 Statut Contributeur Dernière intervention 14 juillet 2024 5 982
16 mai 2020 à 12:28
salut

ok pour MBAM

vérifie si tu as ce fichier en gras --> C:\Windows\System32\SppExtComObjHook.dll

et supprime le s'il est présent

sinon, comment fonctionne le pc maintenant ( connexion etc...)?

@+
Mysah__ Messages postés 48 Date d'inscription mardi 12 mai 2020 Statut Membre Dernière intervention 18 décembre 2023
16 mai 2020 à 12:35
Il y était je l’ai supprimer

Le PC fonctionne très bien pour l’instant :)
0
billmaxime Messages postés 50210 Date d'inscription dimanche 20 novembre 2011 Statut Contributeur Dernière intervention 14 juillet 2024 5 982
16 mai 2020 à 12:40
re

Il y était je l’ai supprimer

ok

Le PC fonctionne très bien pour l’instant :)

la connexion Wifi aussi?

fait encore ceci et poste le rapport --> clique ici

si tu as des questions...

@+
Mysah__ Messages postés 48 Date d'inscription mardi 12 mai 2020 Statut Membre Dernière intervention 18 décembre 2023
16 mai 2020 à 14:14
https://www.cjoint.com/c/JEqmlEwIhKR

Le reste c'est bon mais la connexion est assez aléatoire, la j'ai redémarré après le nettoyage elle fonctionne.

Le pb quand ça bloqué c'était :le service Tbaseprovisionning s’est termine de facon innattendue pour la premiere fois
0

Vous n’avez pas trouvé la réponse que vous recherchez ?

Posez votre question
billmaxime Messages postés 50210 Date d'inscription dimanche 20 novembre 2011 Statut Contributeur Dernière intervention 14 juillet 2024 5 982
16 mai 2020 à 15:10
re

la connexion est assez aléatoire, la j'ai redémarré après le nettoyage elle fonctionne.

Le pb quand ça bloqué c'était :le service Tbaseprovisionning s’est termine de facon innattendue pour la premiere fois


tu as toujours le souci avec le service Tbaseprovisionning?

@+
Mysah__ Messages postés 48 Date d'inscription mardi 12 mai 2020 Statut Membre Dernière intervention 18 décembre 2023
Modifié le 16 mai 2020 à 16:40
Oui à l’instant malheureusement :((
0
billmaxime Messages postés 50210 Date d'inscription dimanche 20 novembre 2011 Statut Contributeur Dernière intervention 14 juillet 2024 5 982
16 mai 2020 à 17:16
re

réinstalle le pilote manuellement --> clique ici

dit moi ce que ça donne

@+
Mysah__ Messages postés 48 Date d'inscription mardi 12 mai 2020 Statut Membre Dernière intervention 18 décembre 2023
16 mai 2020 à 20:05
Le truc c'est que la carte wifi ne s'affiche pas dans le gestionnaire vu que je ne l'ai pas, je peux le faire que quand la wifi apparait, je redémarre pour que la wifi apparaisse ?
0
Mysah__ Messages postés 48 Date d'inscription mardi 12 mai 2020 Statut Membre Dernière intervention 18 décembre 2023
16 mai 2020 à 21:21
C’est bon j’ai pu mettre
0
billmaxime Messages postés 50210 Date d'inscription dimanche 20 novembre 2011 Statut Contributeur Dernière intervention 14 juillet 2024 5 982
16 mai 2020 à 21:53
re

Le truc c'est que la carte wifi ne s'affiche pas dans le gestionnaire vu que je ne l'ai pas, je peux le faire que quand la wifi apparait, je redémarre pour que la wifi apparaisse ?

C’est bon j’ai pu mettre


ce n'est pas normal que ta carte appraîsse et disparaîsse comme ça...

si le problème persiste, tu vas devoir t'orienter vers 1 adaptateur Wifi a brancher en USB --> clique ici

@+
Mysah__ Messages postés 48 Date d'inscription mardi 12 mai 2020 Statut Membre Dernière intervention 18 décembre 2023
16 mai 2020 à 22:01
Oui elle apparaît dans périphérique caché: désactivé...

Ça permet quoi cet adaptateur ?
0
billmaxime Messages postés 50210 Date d'inscription dimanche 20 novembre 2011 Statut Contributeur Dernière intervention 14 juillet 2024 5 982
16 mai 2020 à 22:15
re

Ça permet quoi cet adaptateur ?

c'est pour remplacer ta carte Wifi qui ne fonctionne pas correctement

pour l'utiliser, tu désactives ta carte Wifi et tu branches l'adaptateur

pour désactiver ta carte Wifi, fait ceci:

clique sur les touches Windows+R

dans la fenêtre qui s'ouvre, tape devmgmt.msc et clique sur OK

dans le gestionnaire de périphériques, clique droit sur la carte Wifi --> désactiver, et l'adaptateur prendra le relais

@+