Problème WiFi [Résolu/Fermé]

Signaler
-
Messages postés
6
Date d'inscription
lundi 27 avril 2020
Statut
Membre
Dernière intervention
29 avril 2020
-
Bonjour,

J'ai acheté un pc MSI sans OS, une fois reçu j'ai installé Windows dessus, j'ai effectué toutes les mises à jour Windows Update. Le pc fonctionne bien, je peux me connecter en ethernet sans problème par contre, lorsque je veux me connecter en WiFi, elle apparaît bien connectée mais je ne peux pas aller sur internet ou des fois ça va fonctionner mais ça ne reste pas sur la durée en tout cas. J'ai consulté plusieurs forums à ce sujet sur plusieurs sites dont celui-ci j'ai testé plusieurs choses mais je vous invite à m'indiquer au vu du contexte s'il vous vient une idée d'où cela pourrait provenir.

Je vous remercie d'avance pour votre aide !

4 réponses

Messages postés
18062
Date d'inscription
dimanche 16 décembre 2007
Statut
Membre
Dernière intervention
19 juin 2021
2 760
bonjour
avec la référence du pc tu vas sur le site msi ou le support liste les pilotes
Bonjour,

J'y suis allé j'ai téléchargé le pilote pour carte réseau wifi (wireless) ça n'a rien changé, j'ai essayé sur TLD (tous lesdrivers) de télécharger le driver wireless le plus à jour ça n'a rien changé non plus. Sur les PC que j'ai pu avoir avant celui ci, avec os, je me connectais à la wifi et j'ai jamais eu de problème comme celui-ci. Je ne sais pas si ça a un lien avec les mises à jour Windows Update ou un réglage de Windows..

Merci d'avance.
Messages postés
6
Date d'inscription
lundi 27 avril 2020
Statut
Membre
Dernière intervention
29 avril 2020

Bonjour,

C'est toujours moi, je me suis créé un compte pour pouvoir vous envoyer des pièces jointes.

J'ai l'impression d'avoir un problème de réception du wifi, J'ai effectué des commandes dans l'invite de commande que vous trouverez en PJ.

Je me suis connecté entre midi et deux, j'ai essayé de me connecter et l'internet fonctionnait, la réception/transmission parfaite.

Je me suis reconnecté ce soir et la wifi est toujours connectée mais cette fois-ci pas d'internet ou signal très faible.
J'ai fait deux tests wifi à 2 min d'intervalles en exécutant la commande netsh wlan show interfaces et il y en a un sur lequel la réception du wifi est très faible et l'autre ou elle est parfaite mais dans les deux cas j'ai testé d'aller sur internet à côté et ça ne fonctionne pas.

J'ai effectué des tests ping sur l'adresse IPV4 et la transmission est ok mais en faisant le test sur l'IP des serveurs DHCP, DNS et passerelle, il y a une perte de 100%.

Les autres PC chez moi fonctionnent en wifi et je n'ai pas de problème de box donc le soucis provient bien de mon ordinateur mais je ne sais vraiment pas d'ou exactement et comment régler ce problème d'instabilité et de réception.

Merci d'avance pour votre retour.
Messages postés
81849
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
19 juin 2021
13 012
Bonjour,

Touche windows + R
Tape --> winver et OK

C'est quoi la version ?

Image en exemple:


Messages postés
6
Date d'inscription
lundi 27 avril 2020
Statut
Membre
Dernière intervention
29 avril 2020

Messages postés
18062
Date d'inscription
dimanche 16 décembre 2007
Statut
Membre
Dernière intervention
19 juin 2021
2 760
Messages postés
6
Date d'inscription
lundi 27 avril 2020
Statut
Membre
Dernière intervention
29 avril 2020

Bonjour,

Merci pour votre réponse, j'y regarde dès ce soir.

En attendant je me posais une question, si le problème vient réellement de ça, si je dois me connecter ailleurs que chez moi en WiFi je risque d'être bloqué et de devoir réaliser la même manip ?
Messages postés
18062
Date d'inscription
dimanche 16 décembre 2007
Statut
Membre
Dernière intervention
19 juin 2021
2 760
ma box sfr n'a pas les deux fréquences
j'ai une carte réseau et un répéteur où les deux bandes de fréquences sont actives en même temps

ta carte réseau fonctionne sur les 2,4 et 5 Ghz, je ne vois pas ou est le problème

tu peux connecter tes périphériques à l'un ou à l'autre réseau

je n'ai pas de BT sur la tour, mais la connexion BT n'a pas dédié à la wifi


Messages postés
6
Date d'inscription
lundi 27 avril 2020
Statut
Membre
Dernière intervention
29 avril 2020

Ok merci pour l'explication, tout dépend de l'opérateur en fait. Je teste ça des ce soir et je reviens vers vous en fonction !
Messages postés
6
Date d'inscription
lundi 27 avril 2020
Statut
Membre
Dernière intervention
29 avril 2020

Bonjour,

Le problème venait effectivement de là, ma box était configuré de façon à ce que les réseaux 5 GHZ et 2.4GHZ soient regroupés, ce qui faisait que mon ordinateur oscillait entre les deux réseaux, en 2,4 ça fonctionnait mais lorsqu'il passait en 5 il était connecté mais sans internet et se deconnectait de temps en temps.

Je suis donc allé sur l'interface BBOX et j'ai réglé les paramètres pour que ces deux réseaux soient bien dissociés et maintenant mon pc fonctionne en 2.4 GHZ par défaut donc j'en déduis que les réseaux doivent maintenant s'associer en fonction des périphériques.

Un grand merci à tous !!
Messages postés
6
Date d'inscription
lundi 27 avril 2020
Statut
Membre
Dernière intervention
29 avril 2020

Bonjour,

J'avais une dernière question, j'ai vu sur internet que ma carte réseau wifi fonctionnait avec les deux bandes (2,4 et 5 GHZ), mon pc n'arrivant pas à se connecter à la 5 GHZ, pensez-vous que ma carte réseau soit défaillante ? J'ai acheté ce PC récemment donc je voulais avoir votre avis à ce sujet savoir si je dois réagir ou pas.

Merci d'avance !