Bug de mon mac lors du plein écran [Résolu]

Signaler
-
 thimboz -
Bonjour à tous,

J'ai rencontré plusieurs problèmes il y a quelques temps sur mon mac lorsque j'active le plein écran en mode vidéo sur youtube ou sur Netflix:
- Le premier n'est pas toujours récurant mais pourtant bien embêtant, en fait quand je regarde un film ou une vidéo l'écran a tendance à ce bleuté légèrement de 2 à 6 secondes, et quand se problème se produit il continue pendant une bonne dizaine de minutes, mais uniquement en plein écran.
- Mon deuxième problème est qu'il (toujours en mode plein écran) m'est parfois impossible d'utiliser la souris pour contrôler l'écran comme pour mettre pause, ou même de voir la jauge du temps de la vidéo. Je ne peux rien contrôler avec la souris et je dois me servir du clavier pour mettre pause ou avancer ou reculer de 10 secondes lors de la vidéo. Et pour revenir sur un écran normal je dois désactiver le mode plein écran depuis le mac sur le bouton vert, je ne peux pas le quitter depuis youtube ou Netflix directement. Ce problème se produit une fois sur 2.
- Le 3ème problème n'apparaît que sur Netflix, c'est un problème pratiquement toujours continue, ou l'écran clignote très brièvement toutes les 10 secondes littéralement, et il m'est impossible de regarder mes séries ou films tranquillement en plein écran. C'est vraiment gênant.

Donc voilà je voulais savoir si certains sauraient quoi faire, étant donné que ce sont des problèmes n'apparaissant UNIQUEMENT en plein écran.

Faites moi savoir ce que vous en pensez, Merci ;)



Configuration: Macintosh / Safari 13.1

1 réponse

Messages postés
26565
Date d'inscription
jeudi 5 avril 2007
Statut
Contributeur
Dernière intervention
10 juillet 2020
4 518
Bonjour,

Le premier renseignement à donner car le plus important est de quel modèle exact de Mac tu parles et sous quel OS il tourne, combien de mémoire ?
Car, on peut supposer que la carte graphique est en cause.
Bonjour,

Merci de ta réponse, en effet j'avais oublié ces détails: donc c'est un MacBook Air, il tourne avec la version OS 10.13.6 et il a 8 GB de mémoire. Tu penses donc que c'est la un problème venant de la carte graphique? Que faire si c'est le cas?
Messages postés
26565
Date d'inscription
jeudi 5 avril 2007
Statut
Contributeur
Dernière intervention
10 juillet 2020
4 518 > thimboz
Peut-être régler les préférences moniteur, la résolution notamment.
(menu pomme/préférences système/Moniteur/résolution)
>
Messages postés
26565
Date d'inscription
jeudi 5 avril 2007
Statut
Contributeur
Dernière intervention
10 juillet 2020

Je vais aller voir ça maintenant, merci du coup de main ;)
>
Messages postés
26565
Date d'inscription
jeudi 5 avril 2007
Statut
Contributeur
Dernière intervention
10 juillet 2020

Bon j'ai essayer en trafiquant quelques trucs, et visiblement ça semble marcher, au moins pour le moment, Merci beaucoup!