Vidéo qui ne diffuse pas le son sur Shotcut

Fermé
bretagne_6535 Messages postés 29 Date d'inscription mercredi 6 novembre 2019 Statut Membre Dernière intervention 21 mars 2020 - 19 mars 2020 à 21:18
bretagne_6535 Messages postés 29 Date d'inscription mercredi 6 novembre 2019 Statut Membre Dernière intervention 21 mars 2020 - 21 mars 2020 à 01:42
Bonjour,
J'ai un problème avec mon logiciel de montage qui est shotcut.
Hier, j'ai commencé mon premier montage sur ce logiciel et je me suis rendu compte que le son ne fonctionne pas mais la vidéo fonctionnait.
Si vous avez une solution je prends.
Merci pour vos réponses.
Bonne soirée.

3 réponses

ziggourat Messages postés 24828 Date d'inscription dimanche 1 juillet 2007 Statut Contributeur Dernière intervention 25 janvier 2024 5 011
20 mars 2020 à 00:45
Bonjour,

En gros que tu aies du son ou non lors de prévisualisation de ton projet dans ShotCut ne changera rien à ton fichier vidéo exporté, si celui-ci a du son.

Dans l'interface graphique de Shotcut, tu as un moyen simple de savoir si le fichier a de l'audio ou pas. A droite de la fenêtre de prévisualisation, tu as la Crête-mètre audio, ce sont les deux "barres" en vert qui fluctuent. SI tu les voix, cela signifie que le fichier a bien de l'audio.

Pour rendre audible le son la prévisualisation de ton projet, sous la fenêtre, il faut cliquer sur le petit haut-parleur pour activer la volume sonore car par défaut il est sur muet.

Je t'ai fait un petit screenshot d'un de mes projets test avec quelques indications :


Pour terminer, il faut lire, regarder des tutoriels pour apprendre a te servir de ce logiciel. Ce n'est pas ce qui manque sur Internet. Moi, par exemple, j'ai commencer avec celui-là : https://shotcut.org/howtos/getting-started/Premier_pas_avec_Shotcut.pdf
Sur le site officiel, tu as la aussi FAQ ou des didacticiels vidéo qui sont en anglais...

Cordialement
4