Question concernant la vitesse de téléchargement

Résolu/Fermé
UnswagTomy_ Messages postés 89 Date d'inscription dimanche 17 février 2019 Statut Membre Dernière intervention 27 février 2022 - 14 mars 2020 à 18:20
UnswagTomy_ Messages postés 89 Date d'inscription dimanche 17 février 2019 Statut Membre Dernière intervention 27 février 2022 - 14 mars 2020 à 19:48
Bonjour !
Je me pose une question : Quand je fais un speedtest, en téléchargement, j'ai 5mb/s.
Pourtant, quand je télécharge, je vais au maximum à 652ko/s... Ce qui fait 0.65mb/s si mes calculs sont bons...
Voilà, donc si quelqu'un sait comment régler ça / pourquoi je ne peux pas aller plus vite n'hésitez pas !
PS: Je suis branché en ethernet.
A voir également:

1 réponse

Judge_DT Messages postés 29395 Date d'inscription vendredi 5 février 2010 Statut Modérateur Dernière intervention 23 octobre 2021 9 617
Modifié le 14 mars 2020 à 19:53
Salut,

Sauf que tes calculs sont pas bon...

Tu as oublié un multiple, dans ton histoire.

En effet, des Mbps ne sont pas des Mo/s... Et donc, des Ko/s ne sont pas des Kbps. :-)

8 Mbps = 1Mo/s à peu près, donc... 5 Mbps ça fait bien ~650Ko/s...

Le débit est bien le bon, lorsqu'on fait attention aux unités de mesures qui ne sont pas les mêmes.

C'est comme si je te disais que j'ai parcouru 31 miles et que donc j'ai parcouru moins de 50 km... sauf que 31 miles = 50 km :-)

0
UnswagTomy_ Messages postés 89 Date d'inscription dimanche 17 février 2019 Statut Membre Dernière intervention 27 février 2022
14 mars 2020 à 19:48
Ah d'accord, je me suis bel et bien trompé ahah !
Merci pour ta réponse !!
En fait, j'ai un débit bien nul...
Merci encore !!
0