"Vieux" IMAC 10.8.5 pas de mise à jour

Fermé
Westley23 Messages postés 4 Date d'inscription lundi 10 février 2020 Statut Membre Dernière intervention 12 février 2020 - 10 févr. 2020 à 13:06
 Utilisateur anonyme - 12 févr. 2020 à 16:51
Bonjour,

J'ai un « vieux » Imac 10.8.5, qui fait des siennes. « Cette version du navigateur Chrome (ou x) n'est plus compatible. Veuillez installer un navigateur compatible » etc etc

Dans le menu pomme, «  à propos de ce mac », pas de mise a jour disponible.   

Si quelqu'un peut m'aider, ce serait magnifique. Merci d'avance.

Nom du modèle: iMac
Identifiant du modèle: iMac13,2 
Nom du processeur: Intel Core i5 
Vitesse du processeur: 3,2 GHz 
Nombre de processeurs: 1 
Nombre total de cœurs: 4 
Cache de niveau 2 (par cœur): 256 Ko 
Cache de niveau 3: 6 Mo 
Mémoire: 8 Go 
Version de la ROM de démarrage: 283.0.0 
Version SMC (système): 2.11f14 
Numéro de série (système): C02KFA77DNCW 
UUID du matériel: 0F73E8D3-4AED-567D-835B-1710EB5BAC22
A voir également:

5 réponses

_Ritchi_ Messages postés 20989 Date d'inscription samedi 17 mars 2007 Statut Contributeur Dernière intervention 4 décembre 2022 6 014
Modifié le 10 févr. 2020 à 18:48
Bonjour,

Ton iMac 27" de fin 2012 peut évoluer jusqu'à la dernière version de Mac OS X Catalina 10.15.
Mais je te la déconseille car elle ne supporte que les applications 64bits et donc tu risques de ne pas trouver le pilote de ton imprimante ou de ton scanner ou de ne plus pouvoir faire tourner l'application indispensable à ta vie de tous les jours et cela est d'autant plus probable car tu pars de loin (Mac OS X 10.8)

Aussi te conseillerais-je d'installer Mac OS X 10.14 Mojave. Pour passer à Mojave, Apple donne ces infos :
https://support.apple.com/fr-fr/HT211683

Et surtout un lien direct vers le téléchargement de Mojave :
https://itunes.apple.com/fr/app/macos-mojave/id1398502828?ls=1&mt=12

A savoir:
Même en ne passant qu'à la version Mojave 10.14, changer de version de Mac OS va t'obliger à mettre à jour tes applications et jeux favoris.
Aussi, est-il indispensable de lister tout ce que tu utilises sur ton Mac afin de savoir si ces applications et jeux vont (ou non) fonctionner avec le nouveau système Mac OS X. Et si elles demandent des mises à jour, seront-elles payantes ou gratuites. Pose toi aussi la question pour tes périphériques (imprimante, scanner, etc) afin de savoir si le pilote du périphérique existe ou non pour la nouvelle version du système Mac OS X.
N'hésite pas à revenir poser des questions

Ritchi
PS: quand tu dis vieux Mac, ce n'est pas juste car il n'a que 7 ans. L'ordinateur que j'utilise tous les jours est un iMac 24" de fin 2007 et il marche toujours très bien même si il est limité à Mac OS X 10.11 El Capitan
1
Westley23 Messages postés 4 Date d'inscription lundi 10 février 2020 Statut Membre Dernière intervention 12 février 2020
Modifié le 11 févr. 2020 à 08:18
Bonjour, Impossible de télécharger Mojave. La « connexion » ne fait que tourner avec ce message :
Connexion au Mac App Store. Pour utiliser le Mac App Store, vous devez disposer de Mac OS 10.6.6 ou d’une version ultérieure. Pour plus d’informations, cliquez ici. Pourtant mon Mac est de 10.8.5. J'ai essayé avec d'autres liens également, mais toujours le même message. :(
Et sur App store " Impossible de finaliser votre achat. Cette mise à jour requiert macOS 10.9 ou une version ultérieure".
0