Mac 10.6.8 et navigateur obsolète [Résolu]

Signaler
-
 Aukahi -
Bonjour,
j'ai un vieux mac (mac ox s 10.6.8) et mon navigateur est obsolète mais je ne peux pas en mettre un nouveau, dans quelques jours je n'aurais plus d'accès ni à youtube ni à ma boite mail, est ce que quelqu'un aurait une idée autre que d'acheter un nouvel ordi?



Configuration: Macintosh / Chrome 49.0.2623.112

10 réponses

Messages postés
26544
Date d'inscription
jeudi 5 avril 2007
Statut
Contributeur
Dernière intervention
3 juillet 2020
4 564
Bonjour,

Pour trouver toute ta configuration :
Pour 10.6 et antérieures

Il ne te restera plus qu'à venir copier les renseignements dans ta réponse.
Messages postés
19296
Date d'inscription
samedi 17 mars 2007
Statut
Contributeur
Dernière intervention
30 juin 2020
4 786
Bonsoir,

Voici la procédure de mise à niveau vers macOS High Sierra:
https://support.apple.com/fr-fr/HT208969

Ritchi
Messages postés
349
Date d'inscription
vendredi 16 novembre 2018
Statut
Webmaster
Dernière intervention
7 mai 2020
301
Hello,

Quel est le modèle de ton Mac ? Une mise à jour de MacOS est-elle envisageable ?
Messages postés
1046
Date d'inscription
dimanche 29 septembre 2019
Statut
Membre
Dernière intervention
3 juillet 2020
64
Quel est le modèle de ton mac ?
Bonjour est ce que cela répond à votre question?
Version du système : Mac OS X 10.6.8 (10K549)
Version du noyau : Darwin 10.8.0
Messages postés
349
Date d'inscription
vendredi 16 novembre 2018
Statut
Webmaster
Dernière intervention
7 mai 2020
301
Non nous souhaiterions connaître le modèle du Mac, pas du logiciel. Par exemple : MacBook Pro Retina mi-2014. Tu peux trouver cette information en cliquant sur la pomme tout en haut à gauche de ton écran puis sur "À propos de ce Mac'". La fenêtre suivante va s'ouvrir et tu y trouveras le modèle exact de ton Mac.



Par exemple dans mon cas, le modèle est "MacBook Pro (13-inch, 2017, Two Thunderbolt 3 ports)"
alors c'est un macbook 7.1,
merci pour la démo.
Ariane
Messages postés
26544
Date d'inscription
jeudi 5 avril 2007
Statut
Contributeur
Dernière intervention
3 juillet 2020
4 564 >
Messages postés
1046
Date d'inscription
dimanche 29 septembre 2019
Statut
Membre
Dernière intervention
3 juillet 2020

Mais oui, il indique l'année, ces MB sont sortis entre mai 2010 et juillet 2011.
Messages postés
1046
Date d'inscription
dimanche 29 septembre 2019
Statut
Membre
Dernière intervention
3 juillet 2020
64 >
Messages postés
26544
Date d'inscription
jeudi 5 avril 2007
Statut
Contributeur
Dernière intervention
3 juillet 2020

Alors la mise à jour vers High Sierra est largement envisageable pour pouvoir installer les logiciels en dernière version
Messages postés
26544
Date d'inscription
jeudi 5 avril 2007
Statut
Contributeur
Dernière intervention
3 juillet 2020
4 564 >
Messages postés
1046
Date d'inscription
dimanche 29 septembre 2019
Statut
Membre
Dernière intervention
3 juillet 2020

Il y en a qui devraient lire les réponses précédentes avant de répondre ;)
>
Messages postés
1046
Date d'inscription
dimanche 29 septembre 2019
Statut
Membre
Dernière intervention
3 juillet 2020

donc si j'ai bien compris je sauvegarde les données de mon mac et je tente une procédure de mise à niveau vers mac os high sierra. Houlala ça fait un peu peur .... bon j'essaie je vous donnerais de mes nouvelles.
vous avez des conseils avant que je me lance?
Heu hormis prier :) pour que ça marche!
Ariane
ça ne marche pas il demande d'avoir une version au moins 10.8 :(
du coup j'essaie la mise à niveau à partir de OS X El capitain on va bien voir....
Ari
Messages postés
19296
Date d'inscription
samedi 17 mars 2007
Statut
Contributeur
Dernière intervention
30 juin 2020
4 786
... et n’oublie pas de faire une sauvegarde.
Bonjour,
j'ai essayé ça ne marche pas parce qu'en faite mon mac est de 2008 ce qui est une mauvaise nouvelle si j'ai bien compris.
Est ce que quelqu'un aurait une autre idée?
est ce que vous pensez que je peux essayer d'installer le mac OS Mojave?
ou est ce que j'essaie de remonter avec os X Lion
Ari
Messages postés
26544
Date d'inscription
jeudi 5 avril 2007
Statut
Contributeur
Dernière intervention
3 juillet 2020
4 564
Bonjour,

Si c'est bien un MacBook 7.1 (13") il est sorti entre mai 2010 et juillet 2011 et ne peut aller que jusqu'à 10.13.6, comme déjà dit donc Mojave lui est inaccessible.

Tu es actuellement sous 10.6.8 et je t'ai tout expliqué (message 7 plus haut)

Alors, soit tu t'es trompée de référence, soit tu ne suis pas les conseils donnés.

Pour connaître ta configuration exacte, tu regardes le message, dont lien ci-dessous, sur lequel tu cliques et tu suis les conseils donnés :

Pour trouver sa configuration depuis OSX 10.6 et antérieures

S'il s'agit bien du modèle 7.1 nous te dirons comment passer, dans un premier temps, à El Capitan.
Messages postés
1046
Date d'inscription
dimanche 29 septembre 2019
Statut
Membre
Dernière intervention
3 juillet 2020
64
OS X El Capitan est la dernière version compatible avec un Mac de 2008 mais t’auras quand même la dernière version des logiciels
Messages postés
26544
Date d'inscription
jeudi 5 avril 2007
Statut
Contributeur
Dernière intervention
3 juillet 2020
4 564 >
Messages postés
1046
Date d'inscription
dimanche 29 septembre 2019
Statut
Membre
Dernière intervention
3 juillet 2020

Désolé mais, tu n'es vraiment pas dans la course, abstiens toi STP ou relis tout !!
Alors alors après vérification c'est bien un mac book 7.1,
hier soir j'ai essayé de passer à El Capitan mais je m'y suis peux être mal prise....
Messages postés
26544
Date d'inscription
jeudi 5 avril 2007
Statut
Contributeur
Dernière intervention
3 juillet 2020
4 564
Lien el capitan


https://support.apple.com/fr-fr/HT206886

https://itunes.apple.com/app/os-x-el-capitan/id1147835434?mt=12

Ou en suivant les instructions ici:
https://support.apple.com/fr-fr/HT206886

Si tu n'y arrives pas, tu viens expliquer exactement et en détails, ce qu'il se passe, ce que tu as fait, etc. afin que nous puissions comprendre.

Le second lien devrait suffire.
>
Messages postés
26544
Date d'inscription
jeudi 5 avril 2007
Statut
Contributeur
Dernière intervention
3 juillet 2020

Alors j'ai téléchargé El capitain avec le lien, je l'ai installé un fenetre s'est ouverte (il parle de paquet...), il dise sur la fenetre que ça peut durer longtemps dans mon cas ça n'a duré que 3 minutes.
la fenetre à dit ensuite que c'était fini,
vue que l'ordi ne c'st pas éteins de lui même je l'ai éteins,
et je suis toujours à mac OS X10.6.8
pfff,
Ari
Messages postés
26544
Date d'inscription
jeudi 5 avril 2007
Statut
Contributeur
Dernière intervention
3 juillet 2020
4 564 > ari
Il n'y a certainement pas eu de téléchargement.
Je suppose que ton MB est raccordé à Internet, en wifi donc, il vaudrait mieux le raccorder à ta box avec un câble Ethernet, c'est plus sûr et plus performant, selon ta connexion (ADSL, câble ou fibre optique)
Quant à l'installation, elle peut durer plus de 30 mn.
Autre chose, j'espère que tu as assez de place sur ton disque dur, tu n'en parles pas ! on te demande des explications mais tu ne les donnes pas ! nous ne sommes pas devins et, c'est pénible d'être obligé de réclamer des détails, sans les obtenir, nous perdons du temps et, nous n'en avons pas forcément beaucoup à te consacrer :-)
Pa exemple, tu ne dis pas quel est le nom et l'extension du fichier téléchargé, qui doit être "Installer OS X El Capitan.App" normalement, (ou .dmg si c'est une image disque)
d'accord,
j'arrête de vous enquiquiner alors,
ce n'est pas que je fais exprès de ne pas donner de détails,
c'est juste que je ne m'y connais pas dans ce domaine,
merci,
ça m'a un peu permis d'apprendre comment il fallait faire,
bonne fin de semaine,
Ari
Il faut aller dans application et cliquer sur installer mac os el capitan